Youtube - не удалось загрузить плагин [закрыто]

Я запускаю Budgie 17.04 и VMware отлично работает. Я установил только инструменты сборки:

sudo apt install gcc make

После запуска VMware он успешно скомпилирует необходимые модули.

В качестве пакета я использовал VMware-Player-12.5.5-5234757. x86_64.bundle.

35
задан 8 February 2014 в 18:12

9 ответов

Я решил проблему, переместив следующую папку в резервную копию:

~/.config/google-chrome/PepperFlash переместился в ~/.config/google-chrome/PepperFlash.bak

После этого убил все процессы Chrome (в том числе фоновые для автономного режима). gmail и т. д.).

Теперь это работает для меня. Должно ли что-то делать с новым правилом, что вы должны включить плагины на страницу / сайт, прежде чем они могут быть запущены?

0
ответ дан 8 February 2014 в 18:12

В chrome://plugins я отключил libpepflashplayer. Теперь я могу смотреть YouTube и Dateline. : D

0
ответ дан 8 February 2014 в 18:12
  1. Откройте Google Chrome
  2. Тип chrome: // вставляем в адресную строку
  3. Ищите Adobe Flash Player [ 116]
  4. Нажмите + Сведения в верхнем правом углу
  5. Отключите одну из записей Adobe Flash Player и убедитесь, что один из них - Включен

Если вы установили пакет flashplugin-installer, вы увидите два плагина, вы можете выбрать любой, какой захотите.

По какой-то причине он был отключен , и в начале списка вы также можете увидеть еще один libpepflashplayer, который также отключен.

0
ответ дан 8 February 2014 в 18:12

Мне снова удалось воспроизвести флэш-память, просто отключив libpepflashplayer в Chrome через chrome://plugins/, без терминала, даже не перезапустил Chrome. Странно, у меня не было проблем с Firefox.

0
ответ дан 8 February 2014 в 18:12

Я не могу добавить комментарий к ответу Ури Эррары или даже проголосовать за него. Но он поставил меня на правильный путь.

Ubuntu установил новый образ и Chrome, а Flash Player libpepflashplayer.so не работает. Я отключил его, и

Name:   Shockwave Flash  
Version:    11.2 r202  
Location:   /opt/google/chrome/plugins/libflashplayer.so  

работает нормально

0
ответ дан 8 February 2014 в 18:12

Не знаю, почему, но плагин Pepperflash, используемый Chrome, кажется, в последнее время дает сбой. Полное удаление плагина позволит временно, но будет восстановлено автоматически в какой-то момент времени, возможно, после перезапуска браузера или чего-то подобного.

rm -fr ~/.config/google-chrome/PepperFlash

Это команда для удаления плагина. После запуска Chrome вы сможете воспроизводить флэш через него по умолчанию обратно в стандартный плагин Adobe.

Если вы не хотите разбрасывать каталоги, вы можете переименовать их:

mv ~/.config/google-chrome/PepperFlash ~/.config/google-chrome/PepperFlash.bak

Это тоже работает.

Опять же, временная работа, но она работает в крайнем случае, пока они не исправят PepperFlash.

0
ответ дан 8 February 2014 в 18:12

Ну, повезло. Сделал следующее после закрытия обоих браузеров. Перейдите в терминал и:

rm -r ~/.config/google-chrome/PepperFlash

Затем откройте любой из 2 браузеров и перейдите в раздел соответствующих плагинов.

Для Firefox он находится в меню в Инструменты -> Аддоны -> Плагины и убедитесь, что плагин Shockwave включен . Затем протестируйте любое флэш-видео.

Для Chrome введите URL: chrome://plugins и убедитесь, что плагин отмечен как Всегда включен .

Сейчас я тестирую, чтобы убедиться, что оба работают нормально.

ОБНОВЛЕНИЕ - Да, оба снова работают правильно. Возможно, это было обновление, которое оставило путаницу с файлом PepperFlash.

0
ответ дан 8 February 2014 в 18:12

В новой версии, Версия 24.0.1312.69 это исправлено.

0
ответ дан 8 February 2014 в 18:12

Просто перейдите на chrome://plugins и отключите /opt/google/chrome/PepperFlash/libpepflashplayer.so.

Все работает как шарм.

0
ответ дан 8 February 2014 в 18:12

Другие вопросы по тегам:

Похожие вопросы: