Не удается установить проприетарную графическую карту FGLRX от ATI / AMD. Как решить проблему? [закрыто]

Обновление: теперь Gedit добавила эту функцию. Я поддерживаю свой ответ для тех, кто использует старые версии приложения.

Gedit не приходит с этой функцией.

Но есть плагин, который вы можете получить: http://live.gnome.org/Gedit/Plugins#line-505

20
задан 12 February 2014 в 04:58

4 ответа

Удалите и произведите чистку текущей версии, затем установите обновления:

  1. sudo apt-get --purge remove fglrx*
  2. sudo apt-get install fglrx-updates fglrx-amdcccle-updates
  3. Перезагрузка

Проверка fglrx полностью удалена, важный шаг. Это не работало на меня в первый раз, когда я пытался установить обновления, и в конце я удалил каждый fglrx пакет индивидуально, произвел чистку каждого индивидуально, удаленный больше зависимости sudo apt-get autoremove, перезагруженный, затем установил обновления sudo apt-get install fglrx-updates fglrx-amdcccle-updates, перезагруженный, и (с записи) я получил версию 11.11 катализатора (который все еще не работает с gnome3).

12.10

  • 21 октября 2012 - fglrx не работает в 12,10, см. отчет об ошибках.
  • 4 января 2013 - никакие еще не фиксируют, ошибка отчеты горят,
  • 27 июля 2013 - Тем не менее никакие не фиксируют вздох

12.10 Поиск и устранение неисправностей

Если у Вас будут проблемы с графикой после установки или обновления к 12,10, то необходимо будет удалить fglrx и драйверы с открытым исходным кодом использования:

    $ sudo apt-get remove fglrx*

Если Вы застреваете на предупреждении о "низкой графике":

  1. Откройте терминал Ctrl+Alt+F1
  2. Удалите fglrx: sudo apt-get remove fglrx*
  3. Перезагрузка: sudo reboot

Поскольку больше видит, ТАКИМ ОБРАЗОМ, вопрос не Может установить ATI собственные драйверы в 12,10.

13.04

  • 27 июля 2013 - fglrx не работает. вздох

Примечания

16
ответ дан 12 February 2014 в 04:58

На моем ноутбуке T400 видеокарта ATI Mobil Radeon перестала поддерживаться последней версией драйвера 13.10 fglrx.

(II) Module fglrx: vendor="FireGL - AMD Technologies Inc."
   compiled for 1.4.99.906, module version = 13.10.10

$ lspci | grep VGA
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV620/M82 [Mobility Radeon HD 3450/3470]
$ lspci -n | grep 01:00.0
01:00.0 0300: 1002:95c4

/var/log/Xorg.0.log показывает эту строку:

(EE) Не найдено поддерживаемых адаптеров дисплея AMD

Исправлено путем понижения и блокировки пакета fglrx с помощью администратора синапсов: http://www.howtogeek.com/117929/how-to-downgrade-packages-on-ubuntu/

в виде текста :

  1. запустить synaptic
  2. найти пакет fglrx
  3. выбрать меню Package -> принудительная версия
  4. после выбора более ранней версии, нажать кнопку apply
  5. выберите меню Пакет -> версия блокировки

Теперь Steam в Linux снова работает.

0
ответ дан 12 February 2014 в 04:58

Все, что делает Джокей, это устанавливает fglrx и fglrx-amdcccle в случае обычных драйверов, а также fglrx-updates и fglrx-amdcccle- обновляет , когда вы выбираете опцию пост-релизных обновлений, хотя она как-то не работает, потому что я не знаю, по какой причине.

Вы можете просто установить / активировать опциональный графический драйвер FGLRX от ATI / AMD (обновление после выпуска) , введя следующую строку в терминал:

sudo apt-get install fglrx-updates fglrx-amdcccle-updates

или выполнить поиск эти пакеты в Ubuntu Software Center и установите их оттуда.

0
ответ дан 12 February 2014 в 04:58

Отличный ресурс для установки последней версии драйвера от ATI и простой в использовании. Установка последней версии драйвера Catalyst от ATI в Ubuntu 11.10

Боб Боулз (ред.): Я нашел сайт загрузки ATI очень удобным для пользователя, с хорошей самостоятельной документацией по загрузке / сборке / развернуть процесс. ATI Скачать сайт .

0
ответ дан 12 February 2014 в 04:58

Другие вопросы по тегам:

Похожие вопросы: