GIMP не запускается, ошибка GEGL

Я получаю эту ошибку,

Версия GEGL слишком старая!

GIMP требуется версия GEGL 0.4.16 или более поздняя. Установленная версия GEGL - 0.4.14.

Каким-то образом вам или вашему упаковщику программного обеспечения удалось установить GIMP с более старой версией GEGL.

Пожалуйста, обновите GEGL до версии 0.4.16 или новее.

Я пытался удалить и переустановить GIMP. Я пытался удалить и переустановить GEGL. Когда я делаю, кажется, это установка 0.4.16. Одна и та же ошибка каждый раз. Это работало только на днях. Версия 2.10

Я не знаю, что попробовать дальше.

0
задан 21 June 2019 в 19:00

3 ответа

Мне пришлось добавить репо снова. Затем бегите, sudo apt install ppa-purge && sudo ppa-purge ppa:otto-kesselgulasch/gimp. После этого sudo apt-get install gimp удалось установить и запустить нормально.

1
ответ дан 21 June 2019 в 19:00

Когда вы говорите

, я пытался удалить и переустановить GEGL.

вы обновляли автономный пакет GEGL. GIMP нужен пакет libgegl, который почему-то не включен в ppa: otto-kesselgulasch / gimp. Я отправил отчет об ошибке сопровождающему PPA.

1
ответ дан 21 June 2019 в 19:00

Можно вызвать другую версию libgegl. Я не знаю, почему, но версия 0.4.14, показал старшей версией, чем 0.4.16 поэтому, даже когда у Вас есть 0.4.16 версии, она будет обновлена к 0.4.14. Необходимо вызвать версию 0.4.16 и понизить 0.4.14 до 0.4.16 версий.

0
ответ дан 24 October 2019 в 03:12

Другие вопросы по тегам:

Похожие вопросы: