Ошибка создания-реагировать-приложение

root-pc@PC:~$ create-react-app hello-world

Тогда я получаю сообщение об ошибке

warning You are using Node "13.0.0-nightly2019062763a0f4cdd3" which is not supported and may encounter bugs or unexpected behavior. Yarn supports the following semver range: "^4.8.0 || ^5.7.0 || ^6.2.2 || >=8.0.0"
warning ../package.json: No license field
Installing packages. This might take a couple of minutes.
Installing react, react-dom, and react-scripts...

yarn add v1.16.0
warning You are using Node "13.0.0-nightly2019062763a0f4cdd3" which is not supported and may encounter bugs or unexpected behavior. Yarn supports the following semver range: "^4.8.0 || ^5.7.0 || ^6.2.2 || >=8.0.0"
warning ../package.json: No license field
[1/4] Resolving packages...
warning react-scripts > fsevents@2.0.6: Please update: there are crash fixes
[2/4] Fetching packages...
error @babel/core@7.4.3: The engine "node" is incompatible with this module. Expected version ">=6.9.0". Got "13.0.0-nightly2019062763a0f4cdd3"
error Found incompatible module.
info Visit https://yarnpkg.com/en/docs/cli/add for documentation about this command.

Как это исправить?

0
задан 27 June 2019 в 16:37

0 ответов

Другие вопросы по тегам:

Похожие вопросы: