Установка Wine Metatrader / Ubuntu 18.04.2 LTS / Запрос прокси-сервера

У меня проблемы с установкой MT4 / MT5 под Ubuntu 18.04.2 LTS. Я пытаюсь установить разные версии Wine / Gecko / Mono, установить winhttp и т. Д. Он всегда запрашивает у меня сведения о прокси-сервере, и установка приводит к краху.

Я также пытаюсь изменить репозитории и любые другие советы, которые я гуглил, но все еще зависал в запросе прокси.

Может ли кто-нибудь помочь с советами по этому вопросу? Поддерживается ли вообще MT4 / MT5 в этом выпуске Ubunto?

Заранее спасибо

P.S. Отредактировано: меня попросили указать конкретные ошибки, однако после того, как я выполнил все предложенные решения, перечисленные в сети, я ничего не получил - он просто запросил у меня данные прокси-сервера, что для MS не требуется. Из того, что я нашел в сети, запрос деталей прокси-сервера сам по себе является проблемой, он не должен происходить в первую очередь.

Вкратце, я загружаю любую из платформ MT4 / MT5, доступных в сети (от нескольких разных брокеров), размещая их в какой-то папке. Перейдите в эту папку с помощью команды «cd» и выполните команду «Wine xxx.exe». Программа начинает установку и в один момент запрашивает детали прокси-сервера ...

0
задан 1 July 2019 в 20:19

0 ответов

Другие вопросы по тегам:

Похожие вопросы: