установить activinspire на Ubuntu 18.04

Для 11.04 и выше

Запустите настройки системы. Либо найдите его в тире или нажмите на шестерню в верхнем правом углу. нажмите «Источники программного обеспечения». Выберите «Обновления», чтобы выбрать, как часто вы хотите проверять наличие обновлений.

Для людей, которые спешат!

Нажмите Alt + F2 и выполните поиск, как показано, и нажмите software-properties-gtk, затем перейдите к шагу 3.

ИЛИ откройте терминал Alt + Alt + F2 и введите software-properties-gtk, затем перейдите к шагу 3.

Используя программное обеспечение Ubuntu center

Если вам удобнее использовать USC, вы можете открыть его и нажать ИЛИ , а затем на нижние источники программного обеспечения. Теперь переходите к шагу 3.

0
задан 22 June 2019 в 10:41

2 ответа

Если я правильно понимаю, есть две проблемы: ядро ​​4.15 не управляется (поэтому выйдите из ubuntu 16.04.5 и 18.04), и оно должно быть 32-битной системой или добавить 32-битные пакеты в архитектуре 64 бит.

Так что, похоже, этот пакет не будет работать в 64-битной системе Ubuntu 18.04.

И, похоже, нет никаких шансов на его дальнейшее развитие.

В настоящее время у нас нет других обновлений, касающихся поддержки ActivInspire для Ubuntu 18.04.

С уважением, Техническая поддержка Адама Прометея

Возможное предлагаемое решение:

  • установить на VirtualBox: см. Ссылку здесь .

Виртуальная машина - это компьютер в компьютере. По сути, у вас есть программа (virtualbox), которая будет «имитировать новый компьютер», в которой вам нужно установить 32-битную версию Ubuntu 16.04, а затем драйверы Promethean (легко, поскольку она 32-битная), но необходимо, чтобы ordi (sic) [компьютер] сможет использовать виртуальную машину.

Источник: https://forum.ubuntu-fr.org/viewtopic.php?id=2032702
(перевод с помощью Google или аналогичного)

0
ответ дан 22 June 2019 в 10:41

https://support.prometheanworld.com/article/1758

Это, кажется, изменилось? Я в настоящее время выполняю activinspire на своих 16,04 машинах, но это выглядит многообещающим для потенциальных обновлений по следующему циклу LTS.

0
ответ дан 24 October 2019 в 03:06

Другие вопросы по тегам:

Похожие вопросы: