Ошибка установки Openbts из-за liba53

Для 11.04 и выше

Запустите настройки системы. Либо найдите его в тире или нажмите на шестерню в верхнем правом углу. нажмите «Источники программного обеспечения». Выберите «Обновления», чтобы выбрать, как часто вы хотите проверять наличие обновлений.

Для людей, которые спешат!

Нажмите Alt + F2 и выполните поиск, как показано, и нажмите software-properties-gtk, затем перейдите к шагу 3.

ИЛИ откройте терминал Alt + Alt + F2 и введите software-properties-gtk, затем перейдите к шагу 3.

Используя программное обеспечение Ubuntu center

Если вам удобнее использовать USC, вы можете открыть его и нажать ИЛИ , а затем на нижние источники программного обеспечения. Теперь переходите к шагу 3.

0
задан 2 July 2019 в 15:02

1 ответ

Быстрый поиск в Google показал следующее:

Это не похоже на OpenBTS 2.8. Библиотека, на которую она жалуется (a53), не была представлена ​​до 3.1. Источник для liba53 можно найти здесь: - https://github.com/RangeNetworks/liba53

После клонирования этого репозитория выполните следующее:

$ cd liba53
$ ./configure
$ make
$ make install

Повторное выполнение компиляции на исходном коде OpenBTS должно завершиться успешно.

Из списка рассылки openbts здесь

0
ответ дан 2 July 2019 в 15:02

Другие вопросы по тегам:

Похожие вопросы: