Синаптическая сенсорная панель правой кнопкой мыши не работает

Нажмите

Dash home Поиск системных настроек Выберите Network Select Network Proxy Select Manual method Установите прокси и порт

Kudos Вы сделаны, если вы установили право

1
задан 11 May 2012 в 21:09

4 ответа

sudo su
echo options psmouse proto=exps > /etc/modprobe.d/psmouse.modprobe
reboot

Это действительно имеет некоторые побочные эффекты: можно потерять другие функции сенсорной панели, как прокрутка с двумя пальцами. На самом деле это удаляет вкладку сенсорной панели из окна настроек конфигурации мыши.

-1
ответ дан 11 May 2012 в 21:09

У меня есть та же проблема, и это обходное решение не имеет никаких побочных эффектов. Я выполняю Сервер Ubuntu 12.04 с оболочкой гнома 3.4 на нем (для того быстрого, скелета gui без всех предварительно загруженных пакетов). С двумя пальцами, дважды касаются сенсорной панели и остаются на второй год на втором касании, тогда впускает один палец для перемещения указателя мыши.Примечание: должен иметь , Включают щелчки мышью с сенсорной панелью , опция зарегистрировалась в Параметрах настройки системы> Мышь и Сенсорная панель. На моей машине это, кажется, ведет себя, как будто правая кнопка мыши удерживалась. По тому, когда Вы впускаете второй палец, на независимо от того, что указывает указатель мыши, щелкают правой кнопкой. Никакие побочные эффекты, которые я могу найти. Я быть все еще бы своя правая кнопка мыши работать, но я возьму ее на данный момент.

2
ответ дан 11 May 2012 в 21:09

Я имел ту проблему (щелчок правой кнопкой сенсорной панели, не работающий) с человечностью 12.04, и нашел эту ссылку очень полезной:

https://wiki.archlinux.org/index.php/Touchpad_Synaptics#Buttonless_TouchPads_. 28aka_ClickPads.29

В моем случае, все, что я должен был сделать, должно было определить область правильной кнопки, добавив строку

Option "SoftButtonAreas"  "50% 0 82% 0 0 0 0 0"

к конфигурационному файлу, как объяснено там.

4
ответ дан 11 May 2012 в 21:09

Необходимо использовать ниже команды, если Вы следовали echo options psmouse proto=exps > /etc/modprobe.d/psmouse.modprobe эта команда.

не используйте выше команды или если Вы использовались она так ниже существует решение вернуться назад

sudo rm /etc/modprobe.d/psmouse.modprobe sudo reboot

0
ответ дан 12 May 2012 в 08:09

Другие вопросы по тегам:

Похожие вопросы: