Unity-2d на Trusty 14.04 [копия]

На этот вопрос уже есть ответ:

Недавно я получил ноутбук для работы в универе, у меня были проблемы с установкой обычных поддерживаемых версий Ubuntu, и мне пришлось использовать Trusty 14.04 для запуска, мой Теперь вопрос в том, как я могу установить Unity-2d, если это возможно. У моего ноутбука серьезные проблемы с частотой кадров в Unity-3d из-за низких характеристик. Любые альтернативные ответы приветствуются. Я просто хочу перейти на бюджетную оболочку, но Unity-2d предпочтительнее.

Благодаря.

5
задан 15 February 2014 в 12:27

2 ответа

У меня есть ноутбук с графической картой ( gma500 ), который имеет только драйвер framebuffer , что приводит к таким же ужасным частоте кадров / производительности.

Лучшим решением для меня является запуск Lubuntu . Это Ubuntu , включающий тот же программный репозиторий, но с легковесным настольным менеджером под названием LXDE . Это графически не так гладко, но намного быстрее на легких аппаратных средствах или в системах с некоторыми проблемами. Я даже рекомендую его на более современных компьютерах, если вы предпочитаете скорость выше презентации.

Если вам нравится идея, вы можете попробовать Lubuntu , загрузив и запустив его вживую с CD или USB-ключа.

Это тебе помогает?

0
ответ дан 15 February 2014 в 12:27

Начиная с Ubuntu 12.10, Unity-2D больше не находится в хранилище. Вам следует установить рабочую среду Xfce или Lxde или загрузить Ubuntu 12.04

0
ответ дан 15 February 2014 в 12:27

Другие вопросы по тегам:

Похожие вопросы: