Ошибки загрузчика плагинов Ubuntu-SDK: Не удалось разрешить зависимость «Core (2.7.1)» Не удалось разрешить зависимость «ProjectExplorer (2.7.1)» [duplicate]

На этот вопрос уже есть ответ:

(в Ubuntu 13.10) Ubuntu-SDK открывается со следующими ошибками:

enter image description here

Кто-нибудь знает, как разрешить эти зависимости ?

0
задан 5 February 2014 в 23:21

1 ответ

У меня была та же проблема, но я решил ее, удалив все дополнительные репозитории, которые я добавил для установки ubuntu-sdk, и удалив мою предыдущую версию qt-creator и все остальные вещи, которые я установил, пытаясь решить эту проблему. проблема.

После получения результатов команд:

apt-cache search ubuntu-sdk 

и

dpkg -l | grep ubuntu-sdk

равны нулю.

Я добавил репозиторий ppa и снова установил SDK для Ubuntu:

sudo add-apt-repository ppa:ubuntu-sdk-team/ppa
sudo apt-get update && sudo apt-get install ubuntu-sdk

После этого SDK для Ubuntu начал нормально работать.

0
ответ дан 5 February 2014 в 23:21

Другие вопросы по тегам:

Похожие вопросы: