Как сделать, чтобы zsh в byobu был оболочкой для входа?

Elastix - это еще одна PBX на базе Asterisk, которая работает на Ubuntu на 100%, имеет несколько процессоров, которые ее запускают, и делают серверы PBX с Elastix на Ubuntu. Основная причина в том, что версии CentOS не позволят обновлять, но это работает на Ubuntu.

OMR

0
задан 18 August 2015 в 17:53

2 ответа

Я искал тот же ответ, и наконец я успешно выполняюсь, определяют ZSH как мой SH по умолчанию:
не уверенный они управляют, было полезно, но на всякий случай

# set -g default-shell /usr/bin/zsh
# set -g default-command /usr/bin/zsh

и после того, как я установил byobu:

# sudo apt-get install byobu -y

и включают его в сессию ZSH с командой:

# byobu-enable

https://help.ubuntu.com/community/Byobu

1
ответ дан 19 August 2015 в 03:53
  • 1
    можно ли совместно использовать проблему в деталях – Sukhjinder Singh 10 November 2016 в 00:26

Добавьте к ~.byobu/.tmux.conf:

set -g default-shell /bin/zsh
set -g default-command /bin/zsh

При использовании tmux как бэкенд, еще .screenrc.

Источник .

0
ответ дан 19 August 2015 в 03:53
  • 1
    Я должен был работать sudo склонный - заставляют установку php7.0-gd реализовывать gd библиотеку, которая требовалась для демонстрации. Я не заметил это, потому что мне не был нужен он на xampp. – Alexander S. 10 November 2016 в 00:28

Другие вопросы по тегам:

Похожие вопросы: