Проблема с подключением DSL в Ubuntu 16.04

Я действительно против использования Aptitude для управления пакетами из другого диспетчера пакетов. CPAN, Gems, Pecl, Pear и т. Д. - менеджеры пакетов для своих языков. На мой взгляд, это то, что вы должны по умолчанию - потому что это то, для чего они предназначены. Не говоря уже о большинстве тех, кто занимается обновлением и обновлением сейчас (обновление gem, обновление gem и т. Д.). Это было бы похоже на использование yum для установки Apache на вашей машине Ubuntu.

Это говорит о том, что есть несколько случаев, когда версия Aptitude царит в высшей степени. Один из них - когда сбой в установке модуля из диспетчера пакетов языков (обычно это из-за различных проблем с конфигурацией), я редко сталкиваюсь с этой проблемой, но когда я делаю корреляционный пакет от Aptitude, трюк.

Приоритет, на мой взгляд, Менеджер языковых пакетов> Aptitude.

0
задан 17 May 2016 в 06:41

2 ответа

да. проблема в 16,04 только. некоторый код PON позволяет нам соединяться, но все еще тем путем, App Store человечности, не находящий соединение. Это - серьезная проблема для пользователей соединения DSL

0
ответ дан 17 May 2016 в 16:41
  • 1
    @SergiyKolodyazhnyy -h составит 0$. Да, эти && разделяет их, это точно так же, как работает bash -c du -h /etc/passwd && df -h непосредственно в оболочке (отметьте отсутствие кавычек). – muru 31 October 2017 в 15:27

У меня была та же проблема (DSL, работающий в 14,04 и не работающий в 16,04). Решение состояло в том, чтобы установить ppp MTU на 1492. Это может быть сделано путем редактирования "Соединения DSL 1" файл в /etc/NetworkManager/system-connections и добавления mtu=1492 после [ppp] строки как это:

[ppp]
lcp-echo-failure=5
lcp-echo-interval=30
mtu=1492

Другой способ установить его посредством команды:

ifconfig ppp0 mtu 1492
0
ответ дан 17 May 2016 в 16:41
  • 1
    да, you' право ре, в-c параметрах смещаются, quoteception получил меня перепутанный – Sergiy Kolodyazhnyy 31 October 2017 в 15:30

Другие вопросы по тегам:

Похожие вопросы: