Проблемы с установкой драйвера принтера

Я пытаюсь установить программное обеспечение для принтера Canon PIXMA iP2770. Я использую Ubuntu 18.04.3 LTS.

Сам Canon не поддерживает этот принтер для Linux, но третьи лица предоставили драйверы, которые я скачал.

Когда я запускаю скрипт оболочки install.sh (я не могу опубликовать код, потому что он выглядит как спам), я получаю сообщение об ошибке

L_INST_COM_01_03="An error occurred. A necessary package could not be found in the proper location.\n"

Папка пакетов, папка ресурсов, и файл install.sh находятся в одной папке cnijfilter-ip2700series-3.30-1-i386-rpm.

Я поместил этот файл в папку, которую назвал Utilities ... Я абсолютный новичок в отношении Ubuntu ... Некоторые явные инструкции о том, как сделать эту работу, были бы очень благодарны!

0
задан 24 October 2019 в 05:01

0 ответов

Другие вопросы по тегам:

Похожие вопросы: