Dpkg: ошибка: слишком длинная или отсутствующая новая строка в ‘/ var / lib / dpkg / triggers / aspell-autobuildhash’

Возможно, это руководство поможет вам:

Если вас задевает ошибка, которая не позволяет монтировать USB-устройства в Ubuntu Lucid Lynx, проблема вызвана гибким модулем. Отключите его:

sudo modprobe -r floppy

После перезагрузки модуль, вероятно, перезагрузится.

1
задан 22 October 2019 в 05:39

1 ответ

О, это стоит в файле?

sudo mv /var/lib/dpkg/triggers/aspell-autobuildhash $HOME

Удаляет файл в Вашем доме. Мы создаем новый.

sudo nano /var/lib/dpkg/triggers/aspell-autobuildhash

содержание записи

dictionaries-common

затем попытка

sudo dpkg --configure -a && sudo apt -f install
1
ответ дан 11 November 2019 в 00:37

Другие вопросы по тегам:

Похожие вопросы: