19,10 больших проблем с Wi-Fi intel 9260ac: iwlwifi останавливает систему

Я выполняю Thinkpad T460p с картой Wi-Fi Intel 9260ac. 19.04 работал большой.

Я обновил до 19,10 (и я получаю то же от активной версии), и как только существует любой значительный трафик в Wi-Fi, система переходит к проверке, замораживаниям, размораживается, и затем trackpad/trackpoint становятся изменчивыми, и я должен буду открыть терминал (вне X) и перезагрузка.

Это - журнал.

Первоначально я думал, что это было аппаратной ошибкой. В конце концов, это - то, как журнал запускается:

Oct 20 01:51:16 weywot kernel: iwlwifi 0000:03:00.0: Start IWL Error Log Dump:

Но Wi-Fi безупречен в окнах и хорошо работает с 19,04.

Таким образом, я пошел для встроенного микропрограммного обеспечения. Существует 5 iwlwifi-9260-th-b0-jf-b0-XX файлов в/lib/firmware и микропрограммные загрузки хорошо.

Я смог найти более новые версии встроенного микропрограммного обеспечения и судить их всех. Я смог обновить BIOS, и это ограничило проблему скорее (и относительно) безопасная ошибка как в этом журнале.

При попытке отдельных файлов, я нашел, что.34 версий остановили проблему в целом, так по крайней мере, у меня теперь есть своя система, работающая снова.

У кого-либо были проблемы с 19,10 и Wi-Fi на 9260 акров?

Основная часть проблемы - то, что это существует, как только я загружаю Активную версию (и как таковой, я могу только установить, когда Wi-Fi выключен, иначе это отказывает).

Любой совет/вход приветствовался бы.Спасибо.

2
задан 20 October 2019 в 12:52

2 ответа

На данный момент вот решение, которое кажется довольно стабильным для меня на ПОМОЩНИКЕ Ubuntu 19.10 с ядром 5.3.0-19:

  1. Копия 9 260 микропрограммных версий микропрограммы 34 от wireless.wiki.kernel.org к /lib/firmware.

  2. Помещенный следующая строка в /etc/modprobe.d/iwlwifi.conf:

    options iwlwifi power_save=0 11n_disable=1
    
  3. Перезагрузка.

1
ответ дан 2 December 2019 в 04:35

Это - ошибка между новым ядром (5.3) и сетевой платой. Кажется всем, что мы можем сделать, ожидание, так как нет никаких более старых ядер, доступных для Ubuntu 19.10. Здесь существует соответствующий отчет об ошибках.

0
ответ дан 2 December 2019 в 04:35

Другие вопросы по тегам:

Похожие вопросы: