Установка Ubuntu 18.04 и 19.10 перестала работать на ПРЕДЗНАМЕНОВАНИИ 17-cb0013nm HP (RTX 2080)

Я купил очень недавний ноутбук https://support.hp.com/us-en/product/omen-by-hp-17-cb0000-laptop-pc/26122176/document/c06411586.

Это имеет Nvidia видеокарта RTX 2080 и адаптер WiFi, который требует ядра v5.1, по крайней мере, таким образом, разумно, что я не могу установить Ubuntu 18.04.3, которая имеет v5.0 версию ядра.

Но я не могу даже установить Ubuntu 19.10, которая идет с драйверами Nvidia на ISO (если я понял правильно), и имеет v5.3 ядро. Я попробовал несколько опций в настройках GRUB, которые предлагаются здесь на AskUbuntu, но ни одному не удалось решить проблему.

Как я могу сообщить об этом команде Ubuntu, таким образом, она фиксируется в 18.04.4 или по крайней мере в 20,04? (заметьте, что я не могу использовать форму установки из Ubuntu, потому что я не могу установить ее вообще),

1
задан 14 November 2019 в 03:06

2 ответа

Для суммирования замечательных комментариев выше следующие действия, которые сделают, следующие:

  • попытка ежедневные сборки 19,10 и 20.04 (я не попробую 18,04 ежедневных, потому что она все еще имеет слишком старую версию ядра)

  • , если проблема сохраняется, я заполню ошибку вручную, как описано в https://help.ubuntu.com/community/ReportingBugs, раздел "Filing bugs manually at Launchpad.net" и попробую некоторое другое распределение

1
ответ дан 7 December 2019 в 14:56

на подобном ноутбуке для установки от USB имел к grab.cfg, пишут acpi=off в строке Linux перед корнем =...

0
ответ дан 7 December 2019 в 14:56

Другие вопросы по тегам:

Похожие вопросы: