GNOME Web (Epiphany) 3.36.1 will not render sites only on Ubuntu

Epiphany browser just straight up refuses to render sites that it works otherwise perfectly with on other OSes. The sites in question are Discord, where it just freezes up on the login page and won't render the QR code (which I believe is why it doesn't work, though this renders on other OSes) and Reddit, where it just froze. I've run it on Fedora 32 (running the same GTK and GNOME Shell theme) and Artix XFCE (running the same GTK theme as well) and these sites have worked just fine. I even tried the Flatpak, though not the Snap, and got the same results. I tested on both Ubuntu 20.04 and Lubuntu 20.04 and neither worked.

The thing is I have no idea where to even start with debug info. What do I collect to diagnose this? And why only Ubuntu? Is the version on Ubuntu outdated? I'm asking here because I'm fairly sure it's on Ubuntu's end.

задан 14 June 2020 в 01:34

1 ответ

Reddit works okay for me in Web (Epiphany) 3.36.1 deb on Ubuntu GNOME 20.04. I used incognito mode, Windscribe VPN, URL, I'm on kernel 5.4.0-38-generic, not sure if any of that is relevant.

ответ дан 19 June 2020 в 21:25

Другие вопросы по тегам:

Похожие вопросы: