Trying to install Steam ERROR: You are missing the following 32-bit libraries, and Steam may not run: libGL

Я уже установил Steam и продолжаю получать это сообщение

Вам не хватает следующих 32-битных библиотек, и Steam может не работать: libGL.so.1 libdrm.so .2

я не знаю, что устанавливать или даже делать

0
задан 18 June 2020 в 00:56

1 ответ

Вам необходимо установить 32-разрядные библиотеки, упомянутые в вопросе.

Чтобы установить их используйте:

sudo dpkg --add-architecture i386

sudo apt-get update
sudo apt-get install libgl1:i386 libdrm2:i386
0
ответ дан 19 June 2020 в 21:23

Другие вопросы по тегам:

Похожие вопросы: