How do I run Samba 1.0 under 18.04?

I upgraded my Dell XPS13DE from 14.04 to 18.04 after some updates broke my audio and touchpad. Under 18.04, I lost access to my NAS drive and my network printer is slow. Zoom will not install because Samba doesn't work. My router only operates with Samba 1.0 and I don't want to fool with passwords, anyway. I have had two people, one that is a Linux sys admin try to help and none of the suggestions have helped. I have removed and reinstalled all Samba components and tried various edits of samba.conf, but that did not cure the problem. Please fix/help me fix Samba. I've been fooling with this off and on for about a year.

задан 18 June 2020 в 16:33

1 ответ

Добавить ntlm auth = ntlmv1-разрешено в / etc / samba / smb. conf в разделе [global] и перезапустите Samba с помощью sudo service smbd restart .

И всем, кому это нужно: Samba 1 отключена по соображениям безопасности в Ubuntu 18.04 и далее по веским причинам. Так что используйте это только для того, чтобы извлечь то, что вам нужно, и отказаться от оборудования.

ответ дан 19 June 2020 в 21:23

Другие вопросы по тегам:

Похожие вопросы: