Как я могу установить Blender из канала Snap LTS? [duplicate]

Когда я пытаюсь установить программу из Softwarecenter, я получаю следующее сообщение об ошибке: оснастка «блендер» требует классического заключения Что это значит?

2
задан 13 July 2020 в 17:04

1 ответ

В соответствии со страницей Blender в хранилище SnapCraft необходимо выполнить следующую команду:

sudo snap install blender --channel=2.83lts/stable --classic

О классическом заключении см. официальную документацию :

Уровень ограничения привязки - это степень изоляции от вашей системы. Существует три уровня мгновенного заключения:
...

  • Classic
    Предоставляет доступ к ресурсам вашей системы почти так же, как это делают традиционные пакеты. Для защиты от злоупотреблений публикация классической привязки требует одобрения вручную, а установка требует аргумента командной строки --classic.
5
ответ дан 30 July 2020 в 22:09

Другие вопросы по тегам:

Похожие вопросы: