Ошибка Steam: «Вам не хватает следующих 32-битных библиотек и steam может не работать: libXtst.so.6 libgtk-x11-2.0.so.0 »

Я пытаюсь установить steam на Ubuntu 20.04 LTS.

Он загрузил все правильно из того, что я могу сказать, но вылетает при запуске. Там написано:

«Вам не хватает следующих 32-битных библиотек, и steam может не работать: libXtst.so.6 libgtk-x11-2.0.so.0 ”

Что мне сделать, чтобы это исправить?

1
задан 23 July 2020 в 08:22

1 ответ

You can get the 32 bit version of those two .so's by installing these packages:

sudo apt install libgtk2.0-0:i386
sudo apt install libxtst6:i386

The ":i386" suffix specifies the 32 bit version of the package. Note that this step may be a prerequisite (it doesn't seem to be for me, but people often report that it is).

sudo dpkg --add-architecture i386
1
ответ дан 30 July 2020 в 22:04

Другие вопросы по тегам:

Похожие вопросы: