libsnmp-perl 20.04 не удается установить

В дополнение к тому, что говорит Оли, команда ядра поддерживает новые версии беспроводных драйверов для вас, что может обеспечить лучшую поддержку. Вы можете получить к ним доступ, установив пакет linux-backports-modules-lucid.

2
задан 14 July 2020 в 01:03

1 ответ

Список доступных версий:

sudo apt list libsnmp-perl -a
Listing... Done
libsnmp-perl/focal-updates,focal-security 5.8+dfsg-2ubuntu2.1 amd64 [upgradable from: 5.8+dfsg-2ubuntu2]
libsnmp-perl/focal,now 5.8+dfsg-2ubuntu2 amd64 [installed,upgradable to: 5.8+dfsg-2ubuntu2.1]

и установка не последней:

sudo apt install libsnmp-perl=5.8+dfsg-2ubuntu2

Работает для меня .

0
ответ дан 30 July 2020 в 22:08

Другие вопросы по тегам:

Похожие вопросы: