Нет звука (фиктивный выход) в Ubuntu 20.04 LTS с внешними динамиками

Я использую Ubuntu 20.04 LTS на Dell Inspiron 530. Я приобрел несколько внешних динамиков, которые отлично работали с моей машиной, но по какой-то причине сейчас я получаю только Dummy Output в качестве устройства вывода. Я попробовал все, что включено в этот пост , чтобы попытаться решить проблемы без удачи. Я также попробовал передний и задний порт для выхода динамика 3,5 мм. Еще ничего. Наушники тоже не радуют t распознан.

Вот мой вывод из pacmd list-sources :

1 source(s) available.
  * index: 0
    name: 
    driver: 
    flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
    state: IDLE
    suspend cause: (none)
    priority: 1000
    volume: front-left: 65536 / 100% / 0.00 dB,   front-right: 65536 / 100% / 0.00 dB
            balance 0.00
    base volume: 65536 / 100% / 0.00 dB
    volume steps: 65537
    muted: no
    current latency: 0.00 ms
    max rewind: 16 KiB
    sample spec: s16le 2ch 48000Hz
    channel map: front-left,front-right
                 Stereo
    used by: 0
    linked by: 0
    configured latency: 2000.00 ms; range is 0.50 .. 2000.00 ms
    monitor_of: 0
    module: 13
    properties:
        device.description = "Monitor of Dummy Output"
        device.class = "monitor"
        device.icon_name = "audio-input-microphone"

мой вывод для inxi -A

Audio:
  Device-1: Intel 82801I HD Audio driver: snd_hda_intel 
  Sound Server: ALSA v: k5.4.0-40-generic 

и мой вывод для lspci -v | grep -i audio

00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)

Есть предложения?

0
задан 10 July 2020 в 07:43

1 ответ

Спасибо. Я немного поиграл и мог подделать то, что у тебя есть: только фиктивный монитор. Так что я достиг этого, поиграв с pavuControl, который является графическим интерфейсом для пульсации звука. If all profiles are turned off, you won't have any sound, so I've turned them on again:

enter image description here

Now my list-sources is much longer. So install pavucontrol, ignore the Gnome sound settings and try to fix your sound. Because your card should work.

In addition check if your pulseaudio is running:

systemctl --user status pulseaudio

and take a look at the logs:

journalctl | grep pulseaudio

Since the latter command displays the whole log, check the date, it might start from some months ago.

0
ответ дан 30 July 2020 в 22:10

Другие вопросы по тегам:

Похожие вопросы: