Nautilus ftp doesn '

Я использую Ubuntu 18.04 64bit с последними обновлениями.

Я пытался подключиться к ftp://cdimage.ubuntu.com и из веб-браузера работает нормально.

Я даже отключил кнопку подключения. Я также попытался запустить nautilus как sudo , который тоже не работает.

screenshot of Nautilus

Также есть проблемы с подключением к davs ... так что мой nautilus не работает с другими типами соединений, такими как ftp , webdav и т. д.

Также не работает crtl + l ...

enter image description here

Также добавьте dpkg -l | grep gvfs :

eduardo@MiPcLinux:~$ dpkg -l | grep gvfs
ii  gvfs:amd64      1.36.1-0ubuntu1.3.3     amd64       userspace virtual filesystem - GIO module
ii  gvfs-bin        1.36.1-0ubuntu1.3.3     amd64       userspace virtual filesystem - binaries
ii  gvfs-common     1.36.1-0ubuntu1.3.3     all         userspace virtual filesystem - common data files
ii  gvfs-daemons    1.36.1-0ubuntu1.3.3     amd64       userspace virtual filesystem - servers
ii  gvfs-fuse       1.36.1-0ubuntu1.3.3     amd64       userspace virtual filesystem - fuse server
ii  gvfs-libs:amd64 1.36.1-0ubuntu1.3.3     amd64       userspace virtual filesystem - private libraries 
eduardo@MiPcLinux:~$
eduardo@MiPcLinux:~$ ldd /usr/bin/nautilus
    linux-vdso.so.1 (0x00007ffdc39cf000)
    libnautilus-extension.so.1 => /usr/lib/x86_64-linux-gnu/libnautilus-extension.so.1 (0x00007f021dc96000)
    libglib-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libglib-2.0.so.0 (0x00007f021d97f000)
    libgtk-3.so.0 => /usr/lib/x86_64-linux-gnu/libgtk-3.so.0 (0x00007f021d077000)
    libgdk-3.so.0 => /usr/lib/x86_64-linux-gnu/libgdk-3.so.0 (0x00007f021cd81000)
    libpangocairo-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libpangocairo-1.0.so.0 (0x00007f021cb74000)
    libpango-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libpango-1.0.so.0 (0x00007f021c927000)
    libatk-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libatk-1.0.so.0 (0x00007f021c701000)
    libcairo-gobject.so.2 => /usr/lib/x86_64-linux-gnu/libcairo-gobject.so.2 (0x00007f021c4f8000)
    libcairo.so.2 => /usr/lib/x86_64-linux-gnu/libcairo.so.2 (0x00007f021c1db000)
    libgdk_pixbuf-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgdk_pixbuf-2.0.so.0 (0x00007f021bfb7000)
    libgio-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0 (0x00007f021bc18000)
    libgobject-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0 (0x00007f021b9c4000)
    libgnome-autoar-0.so.0 => /usr/lib/x86_64-linux-gnu/libgnome-autoar-0.so.0 (0x00007f021b7af000)
    libzeitgeist-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libzeitgeist-2.0.so.0 (0x00007f021b54f000)
    libgailutil-3.so.0 => /usr/lib/x86_64-linux-gnu/libgailutil-3.so.0 (0x00007f021b347000)
    libgnome-desktop-3.so.17 => /usr/lib/x86_64-linux-gnu/libgnome-desktop-3.so.17 (0x00007f021b10b000)
    libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007f021ad6d000)
    libX11.so.6 => /usr/lib/x86_64-linux-gnu/libX11.so.6 (0x00007f021aa35000)
    libgmodule-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgmodule-2.0.so.0 (0x00007f021a831000)
    libtracker-sparql-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libtracker-sparql-2.0.so.0 (0x00007f021a5fe000)
    libexif.so.12 => /usr/lib/x86_64-linux-gnu/libexif.so.12 (0x00007f021a3b9000)
    libselinux.so.1 => /lib/x86_64-linux-gnu/libselinux.so.1 (0x00007f021a191000)
    libunity.so.9 => /usr/lib/x86_64-linux-gnu/libunity.so.9 (0x00007f0219eed000)
    libdbusmenu-glib.so.4 => /usr/lib/x86_64-linux-gnu/libdbusmenu-glib.so.4 (0x00007f0219cd1000)
    libexempi.so.3 => /usr/lib/x86_64-linux-gnu/libexempi.so.3 (0x00007f0219915000)
    libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007f02196f6000)
    libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007f0219305000)
    libpcre.so.3 => /lib/x86_64-linux-gnu/libpcre.so.3 (0x00007f0219093000)
    libXi.so.6 => /usr/lib/x86_64-linux-gnu/libXi.so.6 (0x00007f0218e83000)
    libXfixes.so.3 => /usr/lib/x86_64-linux-gnu/libXfixes.so.3 (0x00007f0218c7d000)
    libatk-bridge-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libatk-bridge-2.0.so.0 (0x00007f0218a4c000)
    libepoxy.so.0 => /usr/lib/x86_64-linux-gnu/libepoxy.so.0 (0x00007f021874b000)
    libpangoft2-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libpangoft2-1.0.so.0 (0x00007f0218535000)
    libfontconfig.so.1 => /usr/lib/x86_64-linux-gnu/libfontconfig.so.1 (0x00007f02182f0000)
    libXinerama.so.1 => /usr/lib/x86_64-linux-gnu/libXinerama.so.1 (0x00007f02180ed000)
    libXrandr.so.2 => /usr/lib/x86_64-linux-gnu/libXrandr.so.2 (0x00007f0217ee2000)
    libXcursor.so.1 => /usr/lib/x86_64-linux-gnu/libXcursor.so.1 (0x00007f0217cd8000)
    libXcomposite.so.1 => /usr/lib/x86_64-linux-gnu/libXcomposite.so.1 (0x00007f0217ad5000)
    libXdamage.so.1 => /usr/lib/x86_64-linux-gnu/libXdamage.so.1 (0x00007f02178d2000)
    libxkbcommon.so.0 => /usr/lib/x86_64-linux-gnu/libxkbcommon.so.0 (0x00007f0217693000)
    libwayland-cursor.so.0 => /usr/lib/x86_64-linux-gnu/libwayland-cursor.so.0 (0x00007f021748b000)
    libwayland-egl.so.1 => /usr/lib/x86_64-linux-gnu/libwayland-egl.so.1 (0x00007f0217289000)
    libwayland-client.so.0 => /usr/lib/x86_64-linux-gnu/libwayland-client.so.0 (0x00007f021707a000)
    libXext.so.6 => /usr/lib/x86_64-linux-gnu/libXext.so.6 (0x00007f0216e68000)
    librt.so.1 => /lib/x86_64-linux-gnu/librt.so.1 (0x00007f0216c60000)
    libfreetype.so.6 => /usr/lib/x86_64-linux-gnu/libfreetype.so.6 (0x00007f02169ac000)
    libthai.so.0 => /usr/lib/x86_64-linux-gnu/libthai.so.0 (0x00007f02167a3000)
    libpixman-1.so.0 => /usr/lib/x86_64-linux-gnu/libpixman-1.so.0 (0x00007f02164fe000)
    libpng16.so.16 => /usr/lib/x86_64-linux-gnu/libpng16.so.16 (0x00007f02162cc000)
    libxcb-shm.so.0 => /usr/lib/x86_64-linux-gnu/libxcb-shm.so.0 (0x00007f02160c9000)
    libxcb.so.1 => /usr/lib/x86_64-linux-gnu/libxcb.so.1 (0x00007f0215ea1000)
    libxcb-render.so.0 => /usr/lib/x86_64-linux-gnu/libxcb-render.so.0 (0x00007f0215c94000)
    libXrender.so.1 => /usr/lib/x86_64-linux-gnu/libXrender.so.1 (0x00007f0215a8a000)
    libz.so.1 => /lib/x86_64-linux-gnu/libz.so.1 (0x00007f021586d000)
    libresolv.so.2 => /lib/x86_64-linux-gnu/libresolv.so.2 (0x00007f0215652000)
    libmount.so.1 => /lib/x86_64-linux-gnu/libmount.so.1 (0x00007f02153fe000)
    libffi.so.6 => /usr/lib/x86_64-linux-gnu/libffi.so.6 (0x00007f02151f6000)
    libarchive.so.13 => /usr/lib/x86_64-linux-gnu/libarchive.so.13 (0x00007f0214f46000)
    libsqlite3.so.0 => /usr/lib/x86_64-linux-gnu/libsqlite3.so.0 (0x00007f0214c3d000)
    libudev.so.1 => /lib/x86_64-linux-gnu/libudev.so.1 (0x00007f0214a1f000)
    libseccomp.so.2 => /lib/x86_64-linux-gnu/libseccomp.so.2 (0x00007f02147d3000)
    /lib64/ld-linux-x86-64.so.2 (0x00007f021e246000)
    libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007f02145cf000)
    libtracker-data.so.0 => /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so.0 (0x00007f021433b000)
    libtracker-common.so.0 => /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-common.so.0 (0x00007f0214129000)
    libsoup-2.4.so.1 => /usr/lib/x86_64-linux-gnu/libsoup-2.4.so.1 (0x00007f0213e36000)
    libxml2.so.2 => /usr/lib/x86_64-linux-gnu/libxml2.so.2 (0x00007f0213a75000)
    libjson-glib-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libjson-glib-1.0.so.0 (0x00007f021384e000)
    libuuid.so.1 => /lib/x86_64-linux-gnu/libuuid.so.1 (0x00007f0213647000)
    libdee-1.0.so.4 => /usr/lib/x86_64-linux-gnu/libdee-1.0.so.4 (0x00007f021340c000)
    libunity-protocol-private.so.0 => /usr/lib/x86_64-linux-gnu/libunity/libunity-protocol-private.so.0 (0x00007f02131c4000)
    libexpat.so.1 => /lib/x86_64-linux-gnu/libexpat.so.1 (0x00007f0212f92000)
    libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007f0212c09000)
    libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007f02129f1000)
    libdbus-1.so.3 => /lib/x86_64-linux-gnu/libdbus-1.so.3 (0x00007f02127a4000)
    libatspi.so.0 => /usr/lib/x86_64-linux-gnu/libatspi.so.0 (0x00007f0212574000)
    libharfbuzz.so.0 => /usr/lib/x86_64-linux-gnu/libharfbuzz.so.0 (0x00007f02122d6000)
    libdatrie.so.1 => /usr/lib/x86_64-linux-gnu/libdatrie.so.1 (0x00007f02120cf000)
    libXau.so.6 => /usr/lib/x86_64-linux-gnu/libXau.so.6 (0x00007f0211ecb000)
    libXdmcp.so.6 => /usr/lib/x86_64-linux-gnu/libXdmcp.so.6 (0x00007f0211cc5000)
    libblkid.so.1 => /lib/x86_64-linux-gnu/libblkid.so.1 (0x00007f0211a78000)
    libnettle.so.6 => /usr/lib/x86_64-linux-gnu/libnettle.so.6 (0x00007f0211842000)
    libacl.so.1 => /lib/x86_64-linux-gnu/libacl.so.1 (0x00007f021163a000)
    liblzo2.so.2 => /lib/x86_64-linux-gnu/liblzo2.so.2 (0x00007f0211418000)
    liblzma.so.5 => /lib/x86_64-linux-gnu/liblzma.so.5 (0x00007f02111f2000)
    liblz4.so.1 => /usr/lib/x86_64-linux-gnu/liblz4.so.1 (0x00007f0210fd6000)
    libbz2.so.1.0 => /lib/x86_64-linux-gnu/libbz2.so.1.0 (0x00007f0210dc6000)
    libunistring.so.2 => /usr/lib/x86_64-linux-gnu/libunistring.so.2 (0x00007f0210a48000)
    libstemmer.so.0d => /usr/lib/x86_64-linux-gnu/libstemmer.so.0d (0x00007f02107f7000)
    libgssapi_krb5.so.2 => /usr/lib/x86_64-linux-gnu/libgssapi_krb5.so.2 (0x00007f02105ac000)
    libicuuc.so.60 => /usr/lib/x86_64-linux-gnu/libicuuc.so.60 (0x00007f02101f4000)
    libicui18n.so.60 => /usr/lib/x86_64-linux-gnu/libicui18n.so.60 (0x00007f020fd53000)
    libsystemd.so.0 => /lib/x86_64-linux-gnu/libsystemd.so.0 (0x00007f020facf000)
    libgraphite2.so.3 => /usr/lib/x86_64-linux-gnu/libgraphite2.so.3 (0x00007f020f8a2000)
    libbsd.so.0 => /lib/x86_64-linux-gnu/libbsd.so.0 (0x00007f020f68d000)
    libattr.so.1 => /lib/x86_64-linux-gnu/libattr.so.1 (0x00007f020f488000)
    libkrb5.so.3 => /usr/lib/x86_64-linux-gnu/libkrb5.so.3 (0x00007f020f1b2000)
    libk5crypto.so.3 => /usr/lib/x86_64-linux-gnu/libk5crypto.so.3 (0x00007f020ef80000)
    libcom_err.so.2 => /lib/x86_64-linux-gnu/libcom_err.so.2 (0x00007f020ed7c000)
    libkrb5support.so.0 => /usr/lib/x86_64-linux-gnu/libkrb5support.so.0 (0x00007f020eb71000)
    libicudata.so.60 => /usr/lib/x86_64-linux-gnu/libicudata.so.60 (0x00007f020cfc8000)
    libgcrypt.so.20 => /lib/x86_64-linux-gnu/libgcrypt.so.20 (0x00007f020ccac000)
    libkeyutils.so.1 => /lib/x86_64-linux-gnu/libkeyutils.so.1 (0x00007f020caa8000)
    libgpg-error.so.0 => /lib/x86_64-linux-gnu/libgpg-error.so.0 (0x00007f020c893000)

1
задан 1 August 2020 в 15:38

1 ответ

Вам необходимо установить дополнительный пакет, который содержит необходимые исполняемые файлы для gvfsd -бэкендов, таких как ftp, dav и ] и так далее :

sudo apt-get install gvfs-backends

, а затем перезапустите Nautilus.

1
ответ дан 2 August 2020 в 22:00

Другие вопросы по тегам:

Похожие вопросы: