Ошибка при обновлении ubuntu 19.04 до 20.04? [дубликат]

Я пытаюсь обновить ubuntu 19.04 до 20.20, но получаю такую ​​ошибку:

update-manager     
Checking for a new Ubuntu release
Your Ubuntu release is not supported anymore.
For upgrade information, please visit:
http://www.ubuntu.com/releaseendoflife

Checking for a new Ubuntu release
Your Ubuntu release is not supported anymore.
For upgrade information, please visit:
http://www.ubuntu.com/releaseendoflife

/usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeFetcher.py:23: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that the right version gets loaded.
  from gi.repository import Gtk, Gdk
/usr/lib/python3/dist-packages/DistUpgrade/ReleaseNotesViewerWebkit.py:33: PyGIWarning: WebKit2 was imported without specifying a version first. Use gi.require_version('WebKit2', '4.0') before import to ensure that the right version gets loaded.
  from gi.repository import WebKit2 as WebKit
authenticate 'focal.tar.gz' against 'focal.tar.gz.gpg' 
extracting 'focal.tar.gz'

0
задан 3 August 2020 в 12:25

1 ответ

Это не ошибка.

Это ожидаемое поведение, когда вы пропустите Окно выпуска-обновления. Вы опоздали на несколько месяцев для обновления выпуска.

  • Остающийся поддерживаемый метод обновления выпуска - резервное копирование данных и чистая установка поддерживаемого выпуска Ubuntu.

  • Есть несколько неподдерживаемых методов, которые вы можете попробовать .. .но если у вас возникнут проблемы, мы не поможем. Они не поддерживаются.

  • Отметьте свой календарь, чтобы не пропустить трехмесячные окна выпуска и обновления (октябрь-январь и апрель-июль). Или рассмотрите возможность перехода на LTS, чтобы выпуск обновлений происходил каждые два года.

0
ответ дан 11 August 2020 в 20:13

Другие вопросы по тегам:

Похожие вопросы: