Ошибка Fakeroot 1.25 на configure.ac

Я пытаюсь установить fakeroot, но когда я запускаю autoconf для создания файла конфигурации, вывод это:

configure.ac:7: error: possibly undefined macro: AM_INIT_AUTOMAKE
      If this token and others are legitimate, please use m4_pattern_allow.
      See the Autoconf documentation.
configure.ac:8: error: possibly undefined macro: AM_MAINTAINER_MODE
configure.ac:595: error: possibly undefined macro: AM_CONDITIONAL

После этого я запускаю ./ configure , это результат

./configure: line 2236: syntax error near unexpected token `2.1a'
./configure: line 2236: `LT_PREREQ(2.1a)'
0
задан 28 November 2020 в 17:44

0 ответов

Другие вопросы по тегам:

Похожие вопросы: