KVM-переключатель не показывает изображение на дополнительном экране

Попытка настроить свой XPS 9570 на Ubuntu 20.04 с этим переключателем KVM: https://www.amazon.ca/gp/product/B08F1XGTBN/ref=ppx_yo_dt_b_asin_title_o00_s01?ie=UTF8&psc=1

Я могу использовать клавиатуру и мышь, которые подключены к переключателю KVM, и могу обнаружить экрана в настройках дисплея Ubuntu, я могу даже убрать мышь с экрана ноутбука.

Однако я не вижу изображения на лунном мониторе, и монитор не обнаруживает никакого сигнала.

KVM работает точно, потому что когда Я переключаюсь на окно Windows, и экран загорается.

Я заметил, что мой сервер NVidia X, похоже, сейчас не обнаруживает второй монитор.

Есть идеи?

На случай, если это может помочь:

alex@alex-XPS-15-9570:~$ xrandr
Screen 0: minimum 320 x 200, current 6400 x 2160, maximum 16384 x 16384
eDP-1 connected primary 2560x1440+3840+0 (normal left inverted right x axis y axis) 344mm x 194mm
   3840x2160     60.00 +  59.98    59.97  
   3200x1800     59.96    59.94  
   2880x1620     59.96    59.97  
   2560x1600     59.99    59.97  
   2560x1440     59.99    59.99*   59.96    59.95  
DP-1 disconnected (normal left inverted right x axis y axis)
DP-2 disconnected (normal left inverted right x axis y axis)
DP-3 connected 3840x2160+0+0 (normal left inverted right x axis y axis) 698mm x 393mm
   3840x2160     60.00*+  60.00    50.00    59.94    30.00    25.00    24.00    29.97    23.98  

Пробовал видео NVidia и Intel - без разницы.

0
задан 4 December 2020 в 04:17

0 ответов

Другие вопросы по тегам:

Похожие вопросы: