Понятия не имею, что делать! (dpkg: предупреждение) [закрыто]

Извините, я не хотел показывать страницы с тем же сообщением.

Это kubuntu 20.04

Если есть какая-то информация, которую я могу предоставить, я сделаю это, но я не хочу просто бросать кучу всякой всячины.

Это последний бит ....

Setting up samba-common (2:4.11.6+dfsg-0ubuntu1.6) ...
dpkg: error processing package samba-common (--configure):
 installed samba-common package post-installation script subprocess returned error exit status 10
Setting up nfs-common (1:1.3.4-2.5ubuntu3.3) ...
dpkg: error processing package nfs-common (--configure):
 installed nfs-common package post-installation script subprocess returned error exit status 10
Setting up grub-efi-amd64 (2.04-1ubuntu26.7) ...
dpkg: error processing package grub-efi-amd64 (--configure):
 installed grub-efi-amd64 package post-installation script subprocess returned error exit status 10
dpkg: dependency problems prevent configuration of samba-common-bin:
 samba-common-bin depends on samba-common (= 2:4.11.6+dfsg-0ubuntu1.6); however:
  Package samba-common is not configured yet.

dpkg: error processing package samba-common-bin (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent configuration of samba:
 samba depends on samba-common (= 2:4.11.6+dfsg-0ubuntu1.6); however:
  Package samba-common is not configured yet.
 samba depends on samba-common-bin (= 2:4.11.6+dfsg-0ubuntu1.6); however:
  Package samba-common-bin is not configured yet.

dpkg: error processing package samba (--configure):
 dependency problems - leaving unconfigured
Setting up python-is-python2 (2.7.17-4) ...
No apport report written because MaxReports has already been reached
                                                                    Setting up autofs (5.1.6-2ubuntu0.1) ...
dpkg: error processing package autofs (--configure):
 installed autofs package post-installation script subprocess returned error exit status 10
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent configuration of grub-efi:
 grub-efi depends on grub-efi-amd64 (= 2.04-1ubuntu26.7); however:
  Package grub-efi-amd64 is not configured yet.

dpkg: error processing package grub-efi (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent configuration of grub-efi-amd64-signed:
 grub-efi-amd64-signed depends on grub-efi-amd64 | grub-pc; however:
  Package grub-efi-amd64 is not configured yet.
  Package grub-pc is not installed.

dpkg: error processing package grub-efi-amd64-signed (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports has already been reached
                                                                    Errors were encountered while processing:
 samba-common
 nfs-common
 grub-efi-amd64
 samba-common-bin
 samba
 autofs
 grub-efi
 grub-efi-amd64-signed
E: Sub-process /usr/bin/dpkg returned an error code (1)
-1
задан 9 December 2020 в 05:25

0 ответов

Другие вопросы по тегам:

Похожие вопросы: