сообщение об ошибке при использовании apt или apt-get

Я использую ubuntu 18 на WSL.

используя apt например sudo apt autoremove Я получаю сообщение об ошибке:

Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  dns-root-data dnsmasq-base ebtables libdumbnet1 libllvm9 liblxc-common liblxc1 libyaml-0-2 linux-headers-4.15.0-88
  linux-headers-4.15.0-88-generic lxcfs squashfs-tools uidmap xdelta3
Use 'sudo apt autoremove' to remove them.
Suggested packages:
  python-doc python-tk
E: Could not read response to hello message from hook [ ! -f /usr/bin/snap ] || /usr/bin/snap advise-snap --from-apt 2>/dev/null || true: Success
E: Could not read response to hello message from hook [ ! -f /usr/bin/snap ] || /usr/bin/snap advise-snap --from-apt 2>/dev/null || true: Success

то же самое, используя sudo apt install python например:

Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  dns-root-data dnsmasq-base ebtables libdumbnet1 libllvm9 liblxc-common liblxc1 libyaml-0-2 linux-headers-4.15.0-88
  linux-headers-4.15.0-88-generic lxcfs squashfs-tools uidmap xdelta3
Use 'sudo apt autoremove' to remove them.
Suggested packages:
  python-doc python-tk
E: Could not read response to hello message from hook [ ! -f /usr/bin/snap ] || /usr/bin/snap advise-snap --from-apt 2>/dev/null || true: Success
E: Could not read response to hello message from hook [ ! -f /usr/bin/snap ] || /usr/bin/snap advise-snap --from-apt 2>/dev/null || true: Success

Что мне делать?

0
задан 11 December 2020 в 14:40

0 ответов

Другие вопросы по тегам:

Похожие вопросы: