sudo apt-get update не работает, потому что это невозможно сделать безопасно [закрыто]

Я хочу запустить sudo apt-get update , чтобы установить некоторые пакеты, необходимые для ns3

, например, когда я запускаю sudo apt-get install libgtk-3-dev

, появляется следующая ошибка: Невозможно найти пакет ibgtk-3-dev .

и как Я искал, я должен запустить sudo apt-get update , но он не обновляется, и вот результат:

enter image description here

Как я могу решить эту проблему? Заранее благодарим.

1
задан 17 December 2020 в 18:46

0 ответов

Другие вопросы по тегам:

Похожие вопросы: