Я не могу ничего установить

Когда я запускаю sudo apt install lutris , я получаю это сообщение об ошибке

You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 libc6-dbg : Depends: libc6 (= 2.27-3ubuntu1.3) but 2.27-3ubuntu1.2 is to be installed
 libc6-dev : Depends: libc6 (= 2.27-3ubuntu1.3) but 2.27-3ubuntu1.2 is to be installed
 lutris : Depends: python3-setproctitle but it is not going to be installed
          Depends: python3-distro but it is not going to be installed
          Depends: fluid-soundfont-gs but it is not going to be installed
          Depends: mesa-utils but it is not going to be installed
          Recommends: libc6-i386 but it is not going to be installed
          Recommends: lib32gcc1 but it is not going to be installed or
                      lib32gcc-s1 but it is not installable
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

, поэтому, как и следовало ожидать, я запустил sudo apt --fix-broken install, а затем я получаю это сообщение об ошибке

Errors were encountered while processing:
 /var/cache/apt/archives/libc6_2.27-3ubuntu1.3_amd64.deb
 /var/cache/apt/archives/libc6_2.27-3ubuntu1.3_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

что мне делать?

0
задан 14 November 2020 в 23:38

0 ответов

Другие вопросы по тегам:

Похожие вопросы: