Autodesk Eagle 9.6. 2 на Ubuntu 20.04 не запускается

До недавнего времени я мог запускать Eagle 8.3.2 на Ubuntu 18.04. Затем я обновился до 20.04.01, а также до Egle 9.6.2, но новую установку не удалось запустить - после $. / Eagle run я получаю:

[116687:116687:0100/000000.873192:ERROR:broker_posix.cc(41)] Invalid node channel message
Segmentation fault (core dumped)

Системный журнал говорит:

Nov 23 09:05:17 gnome-shell[7679]: Window manager warning: Invalid WM_TRANSIENT_FOR window 0x4400015 specified for 0x4400013.
Nov 23 09:05:17  kernel: [127935.866677] Chrome_IOThread[116762]: segfault at 68 ip 00007fa13e236c07 sp 00007fa0f0ff7eb8 error 6 in libnss3.so[7fa13e1f6000+f0000]
Nov 23 09:05:17 kernel: [127935.866684] Code: 4f 0b fc ff 4c 89 e7 45 31 e4 e8 24 0d fc ff 48 83 c4 08 4c 89 e0 5b 41 5c c3 66 0f 1f 84 00 00 00 00 00 f3 0f 1e fa 48 89 f8 <f0> 83 47 68 01 c3 0f 1f 00 f3 0f 1e fa 41 55 41 89 d5 41 54 49 89

Старая установка также не выполняется, но ошибка связана с проблемами QT.

Я просмотрел форумы Autodesk и попробовал решения, а также решение GLX, перечисленное здесь . Ничего не помогло.

Мы будем благодарны за любые советы!

ОБНОВЛЕНИЕ 1 Я попытался запустить исполняемый файл с помощью sudo , и это сработало! Похоже, это проблема с разрешениями - просто не знаю, что мне нужно настроить, чтобы система работала как обычный пользователь.

0
задан 30 November 2020 в 18:40

0 ответов

Другие вопросы по тегам:

Похожие вопросы: