проблема при выполнении apt-get update [дубликат]

После выполнения apt-get update я получаю следующий результат. Что это означает и как ее решить?

Hit:1 http://ppa.launchpad.net/x2go/stable/ubuntu bionic InRelease                                                       
Hit:2 http://archive.ubuntu.com/ubuntu bionic InRelease
Hit:3 http://archive.ubuntu.com/ubuntu bionic-updates InRelease
Hit:4 http://archive.ubuntu.com/ubuntu bionic-backports InRelease
Hit:5 http://archive.ubuntu.com/ubuntu bionic-security InRelease
Reading package lists... Done
Building dependency tree       
Reading state information... Done
17 packages can be upgraded. Run 'apt list --upgradable' to see them.
W: Skipping acquire of configured file 'stable/binary-i386/Packages' as repository 'http://archive.ubuntu.com/ubuntu bionic InRelease' doesn't have the component 'stable' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'stable/binary-amd64/Packages' as repository 'http://archive.ubuntu.com/ubuntu bionic InRelease' doesn't have the component 'stable' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'stable/i18n/Translation-en' as repository 'http://archive.ubuntu.com/ubuntu bionic InRelease' doesn't have the component 'stable' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'stable/i18n/Translation-en_US' as repository 'http://archive.ubuntu.com/ubuntu bionic InRelease' doesn't have the component 'stable' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'stable/dep11/Components-amd64.yml' as repository 'http://archive.ubuntu.com/ubuntu bionic InRelease' doesn't have the component 'stable' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'stable/dep11/icons-48x48.tar' as repository 'http://archive.ubuntu.com/ubuntu bionic InRelease' doesn't have the component 'stable' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'stable/dep11/icons-64x64.tar' as repository 'http://archive.ubuntu.com/ubuntu bionic InRelease' doesn't have the component 'stable' (component misspelt in sources.list?)
0
задан 23 November 2020 в 16:06

0 ответов

Другие вопросы по тегам:

Похожие вопросы: