Последние обновления / обновления пакетов сервера Ubuntu 16.04.7 теперь вызывают ошибку сегментации xpdf

Проблемы с открытием PDF-файла с помощью xpdf после последних обновлений пакета Ubuntu Server 16.04.7.

me @ server: ~ $ xpdf mobo.pdf

Ошибка сегментации (дамп ядра)

меня @ сервер: ~ $ dpkg -l | grep xpdf

ii xpdf 3.04-1ubuntu1.1 amd64 Portable Document Format (PDF) reader

Сравните с Raspberry Pi с Raspian, у которого нет проблем с запуском xpdf:

root @ rpi4: / home / me # dpkg - л | grep xpdf

ii xpdf 3.04-13 armhf Portable Document Format (PDF) reader

Ошибка на Ubuntu была продублирована на настольном компьютере, также после последних обновлений. До последних обновлений xpdf работал нормально.

0
задан 27 November 2020 в 03:08

0 ответов

Другие вопросы по тегам:

Похожие вопросы: