Ubuntu не обнаруживает дисплеи

После некоторых обновлений у меня разрешение экрана 640х480 (а может, даже меньше) и нет возможности его изменить. Не могу сказать, что именно обновил, я помню, что установил linuxbrew-wrapper . Когда я открываю Настройки / Устройства / Дисплеи, появляется неизвестный дисплей, нет параметров разрешения. моя конфигурация: Ubuntu 18.04.5 LTS GeForce GTX 750 Ti У меня 3 экрана DVI подключение Я пробовал:

sudo apt-get purge 'nvidia*'
sudo add-apt-repository ppa:graphics-drivers
sudo apt-get update

, затем

sudo add-apt-repository ppa:graphics-drivers/ppa

, но эта команда заканчивается на

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 nvidia-driver-455 : Depends: libnvidia-gl-455 (= 455.45.01-0ubuntu0~0.18.04.1) but it is not going to be installed
                     Depends: libnvidia-compute-455 (= 455.45.01-0ubuntu0~0.18.04.1) but it is not going to be installed
                     Depends: libnvidia-extra-455 (= 455.45.01-0ubuntu0~0.18.04.1) but it is not going to be installed
                     Depends: nvidia-compute-utils-455 (= 455.45.01-0ubuntu0~0.18.04.1) but it is not going to be installed
                     Depends: libnvidia-decode-455 (= 455.45.01-0ubuntu0~0.18.04.1) but it is not going to be installed
                     Depends: libnvidia-encode-455 (= 455.45.01-0ubuntu0~0.18.04.1) but it is not going to be installed
                     Depends: nvidia-utils-455 (= 455.45.01-0ubuntu0~0.18.04.1) but it is not going to be installed
                     Depends: xserver-xorg-video-nvidia-455 (= 455.45.01-0ubuntu0~0.18.04.1) but it is not going to be installed
                     Depends: libnvidia-cfg1-455 (= 455.45.01-0ubuntu0~0.18.04.1) but it is not going to be installed
                     Depends: libnvidia-ifr1-455 (= 455.45.01-0ubuntu0~0.18.04.1) but it is not going to be installed
                     Depends: libnvidia-fbc1-455 (= 455.45.01-0ubuntu0~0.18.04.1) but it is not going to be installed
                     Recommends: libnvidia-compute-455:i386 (= 455.45.01-0ubuntu0~0.18.04.1)
                     Recommends: libnvidia-decode-455:i386 (= 455.45.01-0ubuntu0~0.18.04.1)
                     Recommends: libnvidia-encode-455:i386 (= 455.45.01-0ubuntu0~0.18.04.1)
                     Recommends: libnvidia-ifr1-455:i386 (= 455.45.01-0ubuntu0~0.18.04.1)
                     Recommends: libnvidia-fbc1-455:i386 (= 455.45.01-0ubuntu0~0.18.04.1)
                     Recommends: libnvidia-gl-455:i386 (= 455.45.01-0ubuntu0~0.18.04.1)
E: Unable to correct problems, you have held broken packages.
2
задан 30 November 2020 в 13:45

0 ответов

Другие вопросы по тегам:

Похожие вопросы: