sudo apt update && sudo apt dist-upgrade 7 не обновлен [дубликат]

На этот вопрос уже есть ответ здесь :

sudo apt update && sudo apt dist-upgrade

Hit:1 http://ports.ubuntu.com/ubuntu-ports xenial InRelease
Hit:2 http://ports.ubuntu.com/ubuntu-ports xenial-security InRelease
Hit:3 http://ports.ubuntu.com/ubuntu-ports xenial-updates InRelease
Reading package lists... Done
Building dependency tree       
Reading state information... Done
7 packages can be upgraded. Run 'apt list --upgradable' to see them.
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done'

The following packages have been kept back:

xorg xserver-xorg xserver-xorg-core xserver-xorg-input-all
xserver-xorg-input-evdev xserver-xorg-input-void xserver-xorg-video-dummy

0 upgraded, 0 newly installed, 0 to remove and 7 not upgraded

Когда я открываю update-manager , появляется следующее:

You don't have the required privileges to perform this action.

Я нажимаю "Ок", появляется следующее:

the software on this computer is up to date.
However, Ubuntu 18.04.2 LTS is now available (you have 16.04)

Я нажимаю "Обновить". Ничего не происходит.

sudo do-release-upgrade

Checking for a new Ubuntu release Please install all available updates for your release before upgrading.

lsb-release -a

No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 16.04.6 LTS
Release:    16.04
Codename:   xenial

cat /etc/apt/sources.list

deb http://ports.ubuntu.com/ubuntu-ports/ xenial main universe restricted multiverse
deb http://ports.ubuntu.com/ubuntu-ports/ xenial-security multiverse main restricted universe
deb http://ports.ubuntu.com/ubuntu-ports/ xenial-updates multiverse main restricted universe

sudo nano /etc/apt/sources.list

deb http://ports.ubuntu.com/ubuntu-ports/ xenial main universe restricted multiverse
deb http://ports.ubuntu.com/ubuntu-ports/ xenial-security multiverse main restricted universe
deb http://ports.ubuntu.com/ubuntu-ports/ xenial-updates multiverse main restricted universe
121--- 647054- Wi-Fi 8821ce не работает на ubuntu 19.04 [дубликат] Я установил ubuntu 19.04 на Lenovo ideapad s130-14IGM, и Wi-Fi не распознается. lspci: 02: 00.0 Неназначенный класс [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader (rev 01) ...

Я пытаюсь установить драйверы для моего Wi-Fi на мой настольный компьютер HP All-in-one. Мне сказали показать вывод команды «sudo lshw -C network», вот он:

*-network
description: Ethernet interface
product: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
vendor: Realtek Semiconductor Co., Ltd
physical id: 0
bus info: pci@0000:01:00.0
logical name: enp1s0
version: 15
serial: 48:ba:4e:5c:06:5f
size: 100Mbit/s
capacity: 1Gbit/s
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress msix bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl8168h-2_0.0.2 02/26/15 ip=192.168.1.21 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
resources: ire:31 import:e000(size=256) memory: fea04000-fea04fff memory:fea00000-fea03fff

*-network UNCLAIMED
description: Network controller
product: Realtek Semiconductor Co., Ltd.
vendor: Realtek Semiconductor Co., Ltd.
physical id: 0
bus info: pci@0000:02:00.0
version: 00
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress cap_list
configuration: latency=0
resources: import:d000(size=256) memory:fe900000-fe90ffff

Вывод из «lspci -nnk | grep -A2 0280»:

02:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8821CE 802.11ac PCIe Wireless Network Adapter [10ec:c821]
Subsystem: Hewlett-Packard Company RTL8821CE 802.11ac PCIe Wireless Network Adapter [103c:831a]
03:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader [10ec:5229] (rev 01)
35
задан 2 September 2018 в 13:38

0 ответов

Другие вопросы по тегам:

Похожие вопросы: