Livepatch не работает в 19.10? [дубликат]

Вчера вечером я решил проверить, нормально ли работает служба Canonical Livepatch после обновления до Ubuntu 18.10 с Ubuntu 18.04. Я знаю, что это было бессмысленно, поскольку в Ubuntu 18.04 он работал нормально. Но, к моему удивлению, когда я запустил

sudo canonical-livepatch status --verbose

, я получил сообщение об ошибке:

2018/11/03 23:11:05 error executing status: Livepatchd error: The platform Ubuntu 18.10 is not supported. exiting.

Я сбит с толку, проблема только в моей системе? ИЛИ Служба Canonical Livepatch не поддерживается в Ubuntu 18.10?

Поэтому я хотел бы попросить моих коллег-пользователей Ubuntu 18.10 провести проверку и, если кто-то знает причину / решение, ответьте в этой ветке.

11
задан 22 October 2019 в 21:55

0 ответов

Другие вопросы по тегам:

Похожие вопросы: