Как установить некоторые библиотеки, такие как libxml2, в Ubuntu Focal 20.04

Чтобы установить sra-toolkit, мне нужно установить такие зависимости, как libxml2 , libhdf5 и libmagic . Мой Linux - Ubuntu Focal 20.04. Итак, для установки этих зависимостей я запустил следующий код в терминале:

sudo apt install libhdf5

, но я получил сообщение:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package libhdf5

Я не знаю, как решить эту проблему? Буду признателен, если кто-нибудь поделится со мной своим.

0
задан 22 December 2020 в 12:42

0 ответов

Другие вопросы по тегам:

Похожие вопросы: