KDE Discover - У вас нет полномочий на выполнение этой операции (Kubuntu 20.10)

Я недавно установил Kubuntu 20.10, и со вчерашнего дня я получаю следующее сообщение об ошибке всякий раз, когда пытаюсь удалить или установить что-то из Discover.

У вас нет разрешения на выполнение этой операции

enter image description here

Ниже представлен результат, когда я пытался запустить его из Konsole.

swapnil@Kubuntu:~$ lsb_release -r
Release:        20.10
swapnil@Kubuntu:~$ uname -a
Linux Kubuntu 5.8.0-33-generic #36-Ubuntu SMP Wed Dec 9 09:14:40 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux
swapnil@Kubuntu:~$ plasma-discover
qrc:/qml/Feedback.qml:2:1: module "org.kde.userfeedback" is not installed
kf.newstuff.core: Your configuration file uses an old version of the kpackage support, and should be converted. Please report this to the author of the software you are currently using. The package type, we assume, is "Plasma/Theme"
kf.newstuff.core: Your configuration file uses an old version of the kpackage support, and should be converted. Please report this to the author of the software you are currently using. The package type, we assume, is "Plasma/LookAndFeel"
kf.newstuff.core: Your configuration file uses an old version of the kpackage support, and should be converted. Please report this to the author of the software you are currently using. The package type, we assume, is "KWin/Effect"
kf.newstuff.core: Your configuration file uses an old version of the kpackage support, and should be converted. Please report this to the author of the software you are currently using. The package type, we assume, is "KWin/WindowSwitcher"
kf.newstuff.core: Your configuration file uses an old version of the kpackage support, and should be converted. Please report this to the author of the software you are currently using. The package type, we assume, is "Plasma/Wallpaper"
invalid kns backend! "/usr/share/knsrcfiles/servicemenu.knsrc" because: "Config group not found! Check your KNS3 installation."
kf.newstuff.core: Your configuration file uses an old version of the kpackage support, and should be converted. Please report this to the author of the software you are currently using. The package type, we assume, is "Plasma/Comic"
kf.newstuff.core: Your configuration file uses an old version of the kpackage support, and should be converted. Please report this to the author of the software you are currently using. The package type, we assume, is "Plasma/LookAndFeel"
kf.newstuff.core: Your configuration file uses an old version of the kpackage support, and should be converted. Please report this to the author of the software you are currently using. The package type, we assume, is "KWin/Script"
invalid kns backend! "/usr/share/knsrcfiles/ksysguard.knsrc" because: "Config group not found! Check your KNS3 installation."
kf.newstuff.core: Your configuration file uses an old version of the kpackage support, and should be converted. Please report this to the author of the software you are currently using. The package type, we assume, is "Plasma/Applet"
adding empty sources model QStandardItemModel(0x5635b65df320)
QObject::connect(AbstractReviewsBackend, ResourcesModel): invalid nullptr parameter
org.kde.plasma.libdiscover: Couldn't find a category for  "fwupd-backend"
file:///usr/lib/x86_64-linux-gnu/qt5/qml/org/kde/kirigami.2/private/globaltoolbar/PageRowGlobalToolBarUI.qml:49:9: QML PrivateActionToolButton: Binding loop detected for property "checkable"
Fwupd Error:  Remote  vendor-directory has no cache signature!
percentage cannot be calculated
percentage cannot be calculated
percentage cannot be calculated
percentage cannot be calculated
percentage cannot be calculated
percentage cannot be calculated
percentage cannot be calculated
percentage cannot be calculated
percentage cannot be calculated
PackageKit error: PackageKit::Transaction::ErrorNotAuthorized "You have no authorization to execute this operation" "Failed to obtain authentication."
0
задан 13 December 2020 в 05:20

0 ответов

Другие вопросы по тегам:

Похожие вопросы: