Как решить эту ошибку обновления? [Дубликат]

Когда я пытаюсь Sudo APT-Get Update и Sudo APT-Get Upgrad, я получаю эту ошибку ниже: Эти ошибки возникают:

Get:1 http://dl.google.com/linux/chrome/deb stable InRelease [1 811 B]
Hit:2 http://archive.ubuntu.com/ubuntu groovy InRelease                        
Hit:3 http://archive.ubuntu.com/ubuntu groovy-updates InRelease                
Hit:4 http://ppa.launchpad.net/git-core/ppa/ubuntu disco InRelease             
Hit:5 https://download.docker.com/linux/ubuntu focal InRelease                 
Hit:6 http://archive.ubuntu.com/ubuntu groovy-backports InRelease              
Hit:7 http://archive.ubuntu.com/ubuntu groovy-security InRelease               
Ign:8 http://repo.vivaldi.com/stable/deb stable InRelease                      
Hit:9 http://apt.postgresql.org/pub/repos/apt groovy-pgdg InRelease            
Hit:10 http://repo.vivaldi.com/stable/deb stable Release                       
Hit:11 http://packages.microsoft.com/repos/code stable InRelease               
Hit:13 https://cli-assets.heroku.com/branches/stable/apt ./ InRelease          
Hit:14 https://download.sublimetext.com apt/stable/ InRelease
Get:12 https://packages.cloud.google.com/apt kubernetes-xenial InRelease [9 383 B]
Hit:16 https://packagecloud.io/AtomEditor/atom/any any InRelease               
Reading package lists... Done                                                  
E: Repository 'http://dl.google.com/linux/chrome/deb stable InRelease' changed its 'Origin' value from 'kubernetes-xenial' to 'Google LLC'
E: Repository 'http://dl.google.com/linux/chrome/deb stable InRelease' changed its 'Label' value from 'kubernetes-xenial' to 'Google'
N: Repository 'http://dl.google.com/linux/chrome/deb stable InRelease' changed its 'Version' value from '' to '1.0'
N: Repository 'http://dl.google.com/linux/chrome/deb stable InRelease' changed its 'Suite' value from 'kubernetes-xenial' to 'stable'
E: Repository 'http://dl.google.com/linux/chrome/deb stable InRelease' changed its 'Codename' value from 'kubernetes-xenial' to 'stable'
N: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details.

В чем проблема?

0
задан 10 March 2021 в 16:13

1 ответ

Я просмотрел и придумал решение ниже: Просто запустите "sudo apt update"

И тогда он попросит вас изменить и просто введите "y"!

0
ответ дан 18 March 2021 в 23:28

Другие вопросы по тегам:

Похожие вопросы: