Как пропустить PHP 8 LIBS Установка во время установки phpmyadmin

Моя серверная среда выглядит следующим образом:

Ubuntu 18.04
MySQL: 5.6 установлен
PHP: 5.6 Установлено

Я пытаюсь установить phpmyadmin путем выполнения sudo apt установить phpmyadmin, который дает мне следующую подсказку

, будут установлены следующие дополнительные пакеты:

dbconfig-mysql libjs-sphinxdoc libzip4 php-mysql php-php PHP-PHP-GetText PHP-PHPPECLIB PHP-TCPDF PHP-ZPSECLIB PHP-TCPDF PHP-ZIP PHP8.0-PHP8.0-MYSQL PHP8.0-ZIP

Хотя у меня есть все LIBS, установленные для PHP 5.6, это дает мне выше. Мое приложение поддерживает PHP 5.6 только так, как я могу пропустить установку PHP 8 на этом этапе?

0
задан 18 March 2021 в 14:42

0 ответов

Другие вопросы по тегам:

Похожие вопросы: