Инфостат альтернатива для Ubuntu 14.04 [дубликат]

PSPP - это альтернатива открытого исходного кода SPSS. Из-за вопросов лицензирования это не в официальных репозиториях Ubuntu. Я нашел загрузки, доступные для Ubuntu 20.10 и 18.04 в https://pkgs.org/download/pspp , но я бегу 20.04 и не хочу обновлять. Мне не удача или есть ли у меня безопасный выбор? (Я могу следовать указаниям, но я не очень отличаюсь в Linux - просто переключился.) THX.

-121--896844- Ubuntu 20.04 'Пакеты имеют неудовлетворенные зависимости [дубликат] Я оглянулся и не смогу найти решение, которое работает, используя программный Updater, пытаясь обновить Ubuntu Я получаю следующую ошибку: Если вы используете репозитории сторонних, затем отключите их, ...

Я оглянулся и не смогу найти решение, которое работает, используя программный Updater, пытаясь обновить Ubuntu, я получаю следующую ошибку:

If you are using third party repositories then disable them, since they are a common source of problems.
Now run the following command in a terminal: apt-get install -f
Transaction failed: The package system is broken
 The following packages have unmet dependencies:

libc6-dbg: Depends: libc6 (= 2.31-0ubuntu9.2) but 2.31-0ubuntu9.1 is installed
libc6-dev: Depends: libc6 (= 2.31-0ubuntu9.2) but 2.31-0ubuntu9.1 is installed
           Depends: libc-dev-bin (= 2.31-0ubuntu9.2) but 2.31-0ubuntu9.2 is installed

Я получаю эту ошибку всякий раз, когда использование APT-install Также что я делаю?

0
задан 21 March 2021 в 16:40

1 ответ

Вам необходимо включить фокусы в вашем / etc / apt / apt / Источники. Источник и установите пакеты оттуда.

apt install -t focal-updates libc6 libc-dev-bin

Как вы можете видеть, глядя на пакеты для него, именно здесь пакеты для этой версии. Если у вас нет этой строки в файле, они никогда не будут установлены, и вы отсутствуете на улучшении.

https://packages.ubuntu.com/search?keywords=libc6&searchon=names&suite=All§ion=All

1
ответ дан 1 April 2021 в 23:01

Другие вопросы по тегам:

Похожие вопросы: