проблема при запуске configure для PSPP [дубликат]

В настоящее время я пытаюсь установить PSPP-0.4.0.1 на свой Ubuntu 20.04.2. Когда я запускаю сценарий configure, я получаю следующее сообщение:

configure: error: You must install libgslcblas

В первый раз, когда это произошло, я просто установил libgslcblas через:

sudo apt-get install libgslcblas0

Он был установлен, и я снова запустил configure, но возникла та же ошибка. Я подумал, что что-то пошло не так с установкой, повторил это снова и получил:

libgslcblas0 ist schon die neueste Version (2.5+dfsg-6build1).

Что я могу сделать? Configure все еще жалуется на отсутствие libgslcblas, хотя он установлен?

Изменить: Я установил dev, теперь он работает

0
задан 22 June 2021 в 17:54

1 ответ

Зависимости PSPP в 20.04 должны быть извлечены из 20.10. Команда терминала для извлечения libgslcblas

wget -c http://archive.ubuntu.com/ubuntu/pool/universe/g/gsl/libgslcblas0_2.6+dfsg-2_amd64.deb
0
ответ дан 28 July 2021 в 11:26

Другие вопросы по тегам:

Похожие вопросы: