Linux Mint 20: зависание при использовании youtube [закрыто]

Я покупаю новый ноутбук, а затем меняю Windows на Linux mint, а также меняю grub

GRUB_CMDLINE_LINUX = "iommu = soft"

согласно предложению: Ошибка AMD Vi: невозможно для записи в iommu perf counter , потому что он показывает пустой экран, теперь он работает нормально, но похоже, что проблема с видеокартой все еще существует, потому что каждый раз, когда я использую youtube, он случайно зависает или изо всех сил пытается открыть видео в vlc.

вот подробности о системе:

Kernel: 5.4.0-73-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 
  Desktop: Cinnamon 4.8.6 Distro: Linux Mint 20.1 Ulyssa 
  base: Ubuntu 20.04 focal 
Machine:
  Type: Laptop System: Acer product: Aspire A715-41G v: V1.02 
  serial: <filter> 
  Mobo: PK model: Azalea_PKS v: V1.02 serial: <filter> UEFI: INSYDE v: 1.02 
  date: 06/19/2020 
CPU:
  Topology: Quad Core model: AMD Ryzen 5 3550H with Radeon Vega Mobile Gfx 
  bits: 64 type: MT MCP arch: Zen+ rev: 1 L2 cache: 2048 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm 
  bogomips: 33535 
  Speed: 1233 MHz min/max: 1400/2100 MHz Core speeds (MHz): 1: 1281 2: 1263 
  3: 1222 4: 1222 5: 1397 6: 1377 7: 1389 8: 1366 
Graphics:
  Device-1: NVIDIA vendor: Acer Incorporated ALI driver: N/A bus ID: 01:00.0 
  Device-2: AMD Picasso vendor: Acer Incorporated ALI driver: amdgpu 
  v: kernel bus ID: 05:00.0 
  Display: x11 server: X.Org 1.20.9 driver: amdgpu,ati 
  unloaded: fbdev,modesetting,vesa resolution: 1920x1080~60Hz 
  OpenGL: renderer: AMD RAVEN (DRM 3.35.0 5.4.0-73-generic LLVM 11.0.0) 
  v: 4.6 Mesa 20.2.6 direct render: Yes 

не уверен, что это поможет или нет: dmesg | grep error

[    1.103921] kfd kfd: error getting iommu info. is the iommu enabled?
[    1.104053] kfd kfd: device 1002:15d8 NOT added due to errors
[    7.774746] EXT4-fs (nvme0n1p2): re-mounted. Opts: errors=remount-ro
[    8.090933] snd_rn_pci_acp3x: probe of 0000:05:00.5 failed with error -22
[    8.155206] iwlwifi 0000:04:00.0: Direct firmware load for iwlwifi-cc-a0-50.ucode failed with error -2
[    8.155234] iwlwifi 0000:04:00.0: Direct firmware load for iwlwifi-cc-a0-49.ucode failed with error -2
0
задан 1 July 2021 в 22:42

1 ответ

Поскольку это довольно новая система, вы можете попробовать использовать более позднюю версию ядра (5.8 или 5.11). Вы можете сделать это в Mint «Диспетчер обновлений»> «Просмотр»> «Ядра Linux».

Другой вариант - проверить, происходит ли это с другим дистрибутивом Linux, как это предлагается в комментариях. Mint имеет "крайнюю" версию , в которой по умолчанию установлено ядро ​​5.8.

1
ответ дан 28 July 2021 в 11:22

Другие вопросы по тегам:

Похожие вопросы: