Добавлен неиспользуемый репозиторий

Я хотел установить Ardor 6 сегодня. Как было предложено здесь , я сделал

sudo add-apt-repository ppa:ubuntustudio-ppa/ardour-backports

, затем

apt search ardour

, но он по-прежнему показывает мне версию 5.12. Что случилось? Как я могу отладить эту проблему? Я уже проверил папку / etc / apt , все нормально.

-1
задан 4 September 2021 в 07:49

1 ответ

Как ни странно, сейчас он установил Ardor 6. Я переместил исходники kxstudio из /etc/apt/sources.list.d , сделал apt update , затем установил ardor.

Я уже делал это ранее безуспешно. Но в то время уже был установлен Ardor 5.12, и он сообщил, что более новой версии нет. Позже я смог снять пыл .

Я предполагаю, что сейчас это сработало, потому что ardor не был установлен, но я не проверял это.

0
ответ дан 4 September 2021 в 09:23

Другие вопросы по тегам:

Похожие вопросы: