Ошибка GUI / Unity в 16.04 LTS после обновлений 2018-01-04, compiz segfaults

Последние обновления (4/1/2018) заставили мой ноутбук постоянно крах GUI / Unity:

(процессор Intel Pentium su4100)

syslog:

Jan 5 11:38:53 1810 kernel: [ 1850.327738] compiz[11911]: segfault at 0 ip 00007f6c7baf0c16 sp 00007ffd5ec71c60 error 4 in i965_dri.so[7f6c7b513000+82d000]

После входа в систему я заканчиваю пустой рабочий стол, просто обои, GUI / Unity находятся в цикле сбоев:

Нет панели, нет тире. не может запускать программу. launcher исчезает боковая панель исчезает системный сбой windows key not working alt tab не работает

Просто компьютер не используется. То же самое для гостевого входа. Единственное, что работает: открыть терминал CTRL ALT 3 для проверки файлов журнала.

Я каким-то образом заставил режим Low Graphics Unity разрешить мне войти в систему и записать ошибку, но все еще много проблем:

Нет панели, alt tab не работает нет тире.

Low Graphics Mode on Unity

Любые идеи для решения / обходного пути?

UPDATE

Если у вас есть те же самые / очень похожие проблемы, перейдите по ссылке на мой отчет об ошибке и отметьте там, что вы тоже пострадали. Или напишите свой собственный. Пожалуйста, оставьте комментарий, если хотите, или повысите - это неприятная проблема, но ответ должен предложить исправление или обходное решение, чтобы пользователи могли снова использовать компьютер.

Без соответствующих отчетов об ошибках Ubuntu не может исправить ошибки.

37
задан Andy Li 16 January 2018 в 12:17
поделиться

25 ответов

АПРЕЛЬСКОЕ обновление

я снова был поражен этой ошибке/симптомов на 26 апреля 2018 года. Мне удалось решить проблему путем применения исправления марта и дополнительно очищать аварии реж.

[Ф1]

обновление марта 2018 года.

это, кажется, ошибка с более или менее те же симптомы пару раз ударить по пользователям начале марта 2018 года. Это новый баг в с compiz-config, не обязательны. И это менее серьезными: выездная сессия и низком графическом режиме работает нормально. Новый отчет об ошибке.

Fix (для большинства пользователей):

[Ф2]

исправить (для большинства пользователей): удалить любые lowgfx.файл conf и Новый баг-репорт [ф15] в [ф16] в [f17 в]. Очистить .кэш каталогов в вашем домашнем каталоге.Перезагрузка.Спасибо всем, кто помогает нам в багрепорт.

если вы попали в марте и выше решение не работает, оставьте Спасибо всем отчет. Попробуйте способ 3 (см. ниже). В противном случае попробуйте в настройках compiz и в эту команду. Или удалить/очистить ваш ~/.каталог кэша.

Исправлена ошибка (январь)

эта ошибка была Исправлена. Обновления в Xenial-обновления, поэтому обновление будет решить эту проблему.

[Ф3] [dиода d17]Вы можете отключить предложил:[!dиода d17] [Ф4]

или отмените все ваши решения.

фон

исправлено это признал и причиненный обновления меса 2018-01-04 в 17.2.4. Сейчас эта ошибка помечена как дубликат предыдущей ошибке подал 2017-12-01, к сожалению, что ошибка была внесена ошибочно. [!пострадавших Д20]

только устаревший Intel, ~2006-2011, с интегрированной графикой (gen4 и/5), так вот почему он проскользнул тестирование. И это только кажется, что влияет на единство, а не Гном или lxde.

следующая информация устарела

патч для этой ошибки будет доступно в xenial-предложил вскоре. Пожалуйста, помогите с Ubuntu путем тестирования нового пакета. См https://wiki.ubuntu.com/Testing/EnableProposed документации о том, как включить и использовать предложенный. Пожалуйста, дайте обратную связь на странице отчетов об ошибках, чтобы помочь получать обновления для других пользователей Ubuntu. Смотри комментарий 48 для информации.

патч для этой ошибки будет доступно в xenial-предложил вскоре. Пожалуйста, помогите с Ubuntu путем тестирования нового пакета. См https://wiki.ubuntu.com/Testing/EnableProposed документации о том, как включить и использовать предложенный. Пожалуйста, дайте обратную связь на странице отчетов об ошибках, чтобы помочь получать обновления для других пользователей Ubuntu. Смотри комментарий 48 для информации.:

[ф5]

установить патчи

[ф6]

потом добавить файл [ф18]

[ф7]

это защитит вас от обновление всех пакетов в предлагаемом хранилище следующий раз, когда вы делаете [зг19]. Вы не хотите этого.

если добавить этот файл добавить вы установите патчи, вы получите сообщение об ошибке зависимостей.

[и D40]если Вы использовали ППА в качестве обходного пути, вы должны удалить этот первый.[!и D40] [ф8]

пока эта ошибка Исправлена, какие обходные пути?

[d43 см.][dрайвер d41]если Вы использовали ППА в качестве обходного пути, вы должны удалить этот первый.[!dрайвер d41][!d43 см.] [F9] и

это займет около 400МБ и установить такие вещи, как abiword, и, вы можете удалить их позже для экономии дискового пространства. Просто выберите с lubuntu при входе. Снова снять с lubuntu-Desktop при ошибка устранена.

2. Понизить меса-пакеты

это описано в отчете об ошибках. Это может иметь нежелательные побочные эффекты и зависимостей перерыв, так что решайте сами.

, как кажется, эти ранее ошибка подали 2017-12-01 должны быть понижены:

[ф10]

один из способов-это скачать их по ссылке в этом комментарии и следуйте инструкциям. [ф20]

если вы используете вино, вам понадобится этот комментарий тоже.

предотвратить автоматическое обновление из этих 4 пакетов. Не забудьте удалить этот файл, как только ошибка будет устранена.

[размером d57]2. Понизить меса-пакеты [!размером d57]

это позволит снизить ошибки и дать вам несколько работающих графического интерфейса. Но:

тире не работает вкладка Альт не работает выход из системы, перезагрузки и остановки нужно делать с терминалом, программы, не в супер-ключ запуска (Windows) не работают!д60]

, который сказал: лаунчер, переключение рабочих столов и горячие клавиши работают, так просто распространять свои программы через рабочие области :)

создать файл [клавиши f21]

[ф11]

выхода и входа.

4. ППА

[г70]обновление меса на более новую версию через запретить автоматическое обновление. Не забудьте очистить ППА, когда решили ошибка. Это, пожалуй, лучший выбор. Пожалуйста, прочитайте перепутал прежде чем применить следующий код.[!г70] [ф12]

Перезагрузка и все должно быть нормально. Если не пожалуйста, оставьте сообщение в отчете об ошибках.

4. ППА

[от f13]

5. Даунгрейд от РХВ в наличии ядра (и меса/x-сервера)

ошибка вызвана меса (17.2.4) обновления, и мезе это обновление ядра в стеке РХВ. Возвращаясь к акциям ядра (4.4) будет решить эту проблему, она будет работать месы в 11.2.

[ф14]

, который удаляет все пакеты РХВ. Наверное, самое безопасное решение.

надеюсь этот баг [кадрах, снятых D80], что будет[!кадрах, снятых D80] будет решена в ближайшее время. Подумайте о помощи Ubuntu в тестирование .

28
ответ дан Janghou 22 May 2018 в 12:44
поделиться
  • 1
    Если у вас есть бесплатный 1Gb, я думаю, что ubuntu-mate-desktop тоже может быть хорошей альтернативой. – N0rbert 8 January 2018 в 15:30
  • 2
    Может подтвердить ошибку не на Skylake i7 6700HQ 6-го поколения с графикой HD 530. Я собираюсь загрузить свой ноутбук i7 3630QM третьего поколения с графикой HD4000 и изменить политику обновления каждые 2 недели до NEVER до тех пор, пока ошибка не будет решена. Спасибо за ценную информацию. – WinEunuuchs2Unix 9 January 2018 в 01:32
  • 3
    Как это работает, если вы можете получить только подсказку grub (что имеет место для меня)? – Graham 10 January 2018 в 11:25
  • 4
    Применяется предлагаемое обновление. Пока все работает так, как должно. Большое спасибо! – E.F. Nijboer 13 January 2018 в 23:34
  • 5
    Спасибо за за обновление в марте 2018 года. – Mike S 28 March 2018 в 19:15

АПРЕЛЬСКОЕ обновление

я снова был поражен этой ошибке/симптомов на 26 апреля 2018 года. Мне удалось решить проблему путем применения исправления марта и дополнительно очищать аварии реж.

rm ~/.config/upstart/lowgfx.conf sed -i 's/-lowgfx//' ~/.config/compiz-1/compizconfig/config rm -r ~/.cache/ sudo rm -r /var/crash/* reboot

обновление марта 2018 года.

это, кажется, ошибка с более или менее те же симптомы пару раз ударить по пользователям начале марта 2018 года. Это новый баг в с compiz-config, не обязательны. И это менее серьезными: выездная сессия и низком графическом режиме работает нормально. Новый отчет об ошибке.

Fix (для большинства пользователей):

rm ~/.config/upstart/lowgfx.conf sed -i 's/-lowgfx//' ~/.config/compiz-1/compizconfig/config rm -r ~/.cache/ reboot

исправить (для большинства пользователей): удалить любые lowgfx.файл conf и Новый баг-репорт profile = unity-lowgfx в profile = unity в [f17 в]. Очистить .кэш каталогов в вашем домашнем каталоге.Перезагрузка.Спасибо всем, кто помогает нам в багрепорт.

если вы попали в марте и выше решение не работает, оставьте Спасибо всем отчет. Попробуйте способ 3 (см. ниже). В противном случае попробуйте в настройках compiz и в эту команду. Или удалить/очистить ваш ~/.каталог кэша.

Исправлена ошибка (январь)

эта ошибка была Исправлена. Обновления в Xenial-обновления, поэтому обновление будет решить эту проблему.

sudo apt update && sudo apt upgrade -y [dиода d17]Вы можете отключить предложил:[!dиода d17] System Settings -> Software & Updates -> Tab Developer options -> uncheck proposed

или отмените все ваши решения.

фон

исправлено это признал и причиненный обновления меса 2018-01-04 в 17.2.4. Сейчас эта ошибка помечена как дубликат предыдущей ошибке подал 2017-12-01, к сожалению, что ошибка была внесена ошибочно. [!пострадавших Д20]

только устаревший Intel, ~2006-2011, с интегрированной графикой (gen4 и/5), так вот почему он проскользнул тестирование. И это только кажется, что влияет на единство, а не Гном или lxde.

следующая информация устарела

патч для этой ошибки будет доступно в xenial-предложил вскоре. Пожалуйста, помогите с Ubuntu путем тестирования нового пакета. См https://wiki.ubuntu.com/Testing/EnableProposed документации о том, как включить и использовать предложенный. Пожалуйста, дайте обратную связь на странице отчетов об ошибках, чтобы помочь получать обновления для других пользователей Ubuntu. Смотри комментарий 48 для информации.

патч для этой ошибки будет доступно в xenial-предложил вскоре. Пожалуйста, помогите с Ubuntu путем тестирования нового пакета. См https://wiki.ubuntu.com/Testing/EnableProposed документации о том, как включить и использовать предложенный. Пожалуйста, дайте обратную связь на странице отчетов об ошибках, чтобы помочь получать обновления для других пользователей Ubuntu. Смотри комментарий 48 для информации.:

System Settings -> Software & Updates -> Tab Developer options -> check proposed

установить патчи

sudo apt-get install libgl1-mesa-dri/xenial-proposed sudo reboot

потом добавить файл /etc/apt/preferences.d/proposed-updates

Package: * Pin: release a=xenial-proposed Pin-Priority: 400

это защитит вас от обновление всех пакетов в предлагаемом хранилище следующий раз, когда вы делаете [зг19]. Вы не хотите этого.

если добавить этот файл добавить вы установите патчи, вы получите сообщение об ошибке зависимостей.

[и D40]если Вы использовали ППА в качестве обходного пути, вы должны удалить этот первый.[!и D40] sudo ppa-purge ppa:paulo-miguel-dias/pkppa sudo reboot

пока эта ошибка Исправлена, какие обходные пути?

[d43 см.][dрайвер d41]если Вы использовали ППА в качестве обходного пути, вы должны удалить этот первый.[!dрайвер d41][!d43 см.] [F9] и

это займет около 400МБ и установить такие вещи, как abiword, и, вы можете удалить их позже для экономии дискового пространства. Просто выберите с lubuntu при входе. Снова снять с lubuntu-Desktop при ошибка устранена.

2. Понизить меса-пакеты

это описано в отчете об ошибках. Это может иметь нежелательные побочные эффекты и зависимостей перерыв, так что решайте сами.

, как кажется, эти ранее ошибка подали 2017-12-01 должны быть понижены:

libegl1-mesa 17.2.4-0ubuntu1~16.04.2 libgbm1 17.2.4-0ubuntu1~16.04.2 libgl1-mesa-dri 17.2.4-0ubuntu1~16.04.2 libwayland-egl1-mesa 17.2.4-0ubuntu1~16.04.2

один из способов-это скачать их по ссылке в этом комментарии и следуйте инструкциям. dpkg -i *.deb

если вы используете вино, вам понадобится этот комментарий тоже.

предотвратить автоматическое обновление из этих 4 пакетов. Не забудьте удалить этот файл, как только ошибка будет устранена.

[размером d57]2. Понизить меса-пакеты [!размером d57]

это позволит снизить ошибки и дать вам несколько работающих графического интерфейса. Но:

тире не работает вкладка Альт не работает выход из системы, перезагрузки и остановки нужно делать с терминалом, программы, не в супер-ключ запуска (Windows) не работают!д60]

, который сказал: лаунчер, переключение рабочих столов и горячие клавиши работают, так просто распространять свои программы через рабочие области :)

создать файл [клавиши f21]

start on starting unity7 pre-start script initctl set-env -g UNITY_LOW_GFX_MODE=1 end script

выхода и входа.

4. ППА

[г70]обновление меса на более новую версию через запретить автоматическое обновление. Не забудьте очистить ППА, когда решили ошибка. Это, пожалуй, лучший выбор. Пожалуйста, прочитайте перепутал прежде чем применить следующий код.[!г70] sudo apt-add-repository ppa:paulo-miguel-dias/pkppa sudo apt update && sudo apt upgrade -y sudo reboot

Перезагрузка и все должно быть нормально. Если не пожалуйста, оставьте сообщение в отчете об ошибках.

4. ППА

[от f13]

5. Даунгрейд от РХВ в наличии ядра (и меса/x-сервера)

ошибка вызвана меса (17.2.4) обновления, и мезе это обновление ядра в стеке РХВ. Возвращаясь к акциям ядра (4.4) будет решить эту проблему, она будет работать месы в 11.2.

sudo apt install --install-recommends xserver-xorg xserver-xorg-core xserver-xorg-video-all xserver-xorg-input-all xserver-xorg-video-intel server-xorg-video-qxl sudo reboot

, который удаляет все пакеты РХВ. Наверное, самое безопасное решение.

надеюсь этот баг [кадрах, снятых D80], что будет[!кадрах, снятых D80] будет решена в ближайшее время. Подумайте о помощи Ubuntu в тестирование .

31
ответ дан Janghou 17 July 2018 в 20:48
поделиться

АПРЕЛЬСКОЕ обновление

я снова был поражен этой ошибке/симптомов на 26 апреля 2018 года. Мне удалось решить проблему путем применения исправления марта и дополнительно очищать аварии реж.

rm ~/.config/upstart/lowgfx.conf sed -i 's/-lowgfx//' ~/.config/compiz-1/compizconfig/config rm -r ~/.cache/ sudo rm -r /var/crash/* reboot

обновление марта 2018 года.

это, кажется, ошибка с более или менее те же симптомы пару раз ударить по пользователям начале марта 2018 года. Это новый баг в с compiz-config, не обязательны. И это менее серьезными: выездная сессия и низком графическом режиме работает нормально. Новый отчет об ошибке.

Fix (для большинства пользователей):

rm ~/.config/upstart/lowgfx.conf sed -i 's/-lowgfx//' ~/.config/compiz-1/compizconfig/config rm -r ~/.cache/ reboot

исправить (для большинства пользователей): удалить любые lowgfx.файл conf и Новый баг-репорт profile = unity-lowgfx в profile = unity в [f17 в]. Очистить .кэш каталогов в вашем домашнем каталоге.Перезагрузка.Спасибо всем, кто помогает нам в багрепорт.

если вы попали в марте и выше решение не работает, оставьте Спасибо всем отчет. Попробуйте способ 3 (см. ниже). В противном случае попробуйте в настройках compiz и в эту команду. Или удалить/очистить ваш ~/.каталог кэша.

Исправлена ошибка (январь)

эта ошибка была Исправлена. Обновления в Xenial-обновления, поэтому обновление будет решить эту проблему.

sudo apt update && sudo apt upgrade -y [dиода d17]Вы можете отключить предложил:[!dиода d17] System Settings -> Software & Updates -> Tab Developer options -> uncheck proposed

или отмените все ваши решения.

фон

исправлено это признал и причиненный обновления меса 2018-01-04 в 17.2.4. Сейчас эта ошибка помечена как дубликат предыдущей ошибке подал 2017-12-01, к сожалению, что ошибка была внесена ошибочно. [!пострадавших Д20]

только устаревший Intel, ~2006-2011, с интегрированной графикой (gen4 и/5), так вот почему он проскользнул тестирование. И это только кажется, что влияет на единство, а не Гном или lxde.

следующая информация устарела

патч для этой ошибки будет доступно в xenial-предложил вскоре. Пожалуйста, помогите с Ubuntu путем тестирования нового пакета. См https://wiki.ubuntu.com/Testing/EnableProposed документации о том, как включить и использовать предложенный. Пожалуйста, дайте обратную связь на странице отчетов об ошибках, чтобы помочь получать обновления для других пользователей Ubuntu. Смотри комментарий 48 для информации.

патч для этой ошибки будет доступно в xenial-предложил вскоре. Пожалуйста, помогите с Ubuntu путем тестирования нового пакета. См https://wiki.ubuntu.com/Testing/EnableProposed документации о том, как включить и использовать предложенный. Пожалуйста, дайте обратную связь на странице отчетов об ошибках, чтобы помочь получать обновления для других пользователей Ubuntu. Смотри комментарий 48 для информации.:

System Settings -> Software & Updates -> Tab Developer options -> check proposed

установить патчи

sudo apt-get install libgl1-mesa-dri/xenial-proposed sudo reboot

потом добавить файл /etc/apt/preferences.d/proposed-updates

Package: * Pin: release a=xenial-proposed Pin-Priority: 400

это защитит вас от обновление всех пакетов в предлагаемом хранилище следующий раз, когда вы делаете [зг19]. Вы не хотите этого.

если добавить этот файл добавить вы установите патчи, вы получите сообщение об ошибке зависимостей.

[и D40]если Вы использовали ППА в качестве обходного пути, вы должны удалить этот первый.[!и D40] sudo ppa-purge ppa:paulo-miguel-dias/pkppa sudo reboot

пока эта ошибка Исправлена, какие обходные пути?

[d43 см.][dрайвер d41]если Вы использовали ППА в качестве обходного пути, вы должны удалить этот первый.[!dрайвер d41][!d43 см.] [F9] и

это займет около 400МБ и установить такие вещи, как abiword, и, вы можете удалить их позже для экономии дискового пространства. Просто выберите с lubuntu при входе. Снова снять с lubuntu-Desktop при ошибка устранена.

2. Понизить меса-пакеты

это описано в отчете об ошибках. Это может иметь нежелательные побочные эффекты и зависимостей перерыв, так что решайте сами.

, как кажется, эти ранее ошибка подали 2017-12-01 должны быть понижены:

libegl1-mesa 17.2.4-0ubuntu1~16.04.2 libgbm1 17.2.4-0ubuntu1~16.04.2 libgl1-mesa-dri 17.2.4-0ubuntu1~16.04.2 libwayland-egl1-mesa 17.2.4-0ubuntu1~16.04.2

один из способов-это скачать их по ссылке в этом комментарии и следуйте инструкциям. dpkg -i *.deb

если вы используете вино, вам понадобится этот комментарий тоже.

предотвратить автоматическое обновление из этих 4 пакетов. Не забудьте удалить этот файл, как только ошибка будет устранена.

[размером d57]2. Понизить меса-пакеты [!размером d57]

это позволит снизить ошибки и дать вам несколько работающих графического интерфейса. Но:

тире не работает вкладка Альт не работает выход из системы, перезагрузки и остановки нужно делать с терминалом, программы, не в супер-ключ запуска (Windows) не работают!д60]

, который сказал: лаунчер, переключение рабочих столов и горячие клавиши работают, так просто распространять свои программы через рабочие области :)

создать файл [клавиши f21]

start on starting unity7 pre-start script initctl set-env -g UNITY_LOW_GFX_MODE=1 end script

выхода и входа.

4. ППА

[г70]обновление меса на более новую версию через запретить автоматическое обновление. Не забудьте очистить ППА, когда решили ошибка. Это, пожалуй, лучший выбор. Пожалуйста, прочитайте перепутал прежде чем применить следующий код.[!г70] sudo apt-add-repository ppa:paulo-miguel-dias/pkppa sudo apt update && sudo apt upgrade -y sudo reboot

Перезагрузка и все должно быть нормально. Если не пожалуйста, оставьте сообщение в отчете об ошибках.

4. ППА

[от f13]

5. Даунгрейд от РХВ в наличии ядра (и меса/x-сервера)

ошибка вызвана меса (17.2.4) обновления, и мезе это обновление ядра в стеке РХВ. Возвращаясь к акциям ядра (4.4) будет решить эту проблему, она будет работать месы в 11.2.

sudo apt install --install-recommends xserver-xorg xserver-xorg-core xserver-xorg-video-all xserver-xorg-input-all xserver-xorg-video-intel server-xorg-video-qxl sudo reboot

, который удаляет все пакеты РХВ. Наверное, самое безопасное решение.

надеюсь этот баг [кадрах, снятых D80], что будет[!кадрах, снятых D80] будет решена в ближайшее время. Подумайте о помощи Ubuntu в тестирование .

31
ответ дан Janghou 24 July 2018 в 14:06
поделиться
31
ответ дан Janghou 31 July 2018 в 07:30
поделиться
31
ответ дан Janghou 31 July 2018 в 08:31
поделиться
31
ответ дан Janghou 31 July 2018 в 17:03
поделиться
31
ответ дан Janghou 2 August 2018 в 10:06
поделиться
31
ответ дан Janghou 3 August 2018 в 14:25
поделиться
31
ответ дан Janghou 4 August 2018 в 23:38
поделиться
31
ответ дан Janghou 6 August 2018 в 16:22
поделиться
31
ответ дан Janghou 8 August 2018 в 20:44
поделиться
31
ответ дан Janghou 14 August 2018 в 11:03
поделиться

Это недавно повлияло на меня в 17.10 (i7-6700K, Intel HD530). Я перешел на MESA PPA, предложенный здесь, который не исправил проблему, но, вручную перебирая мои плагины compiz в CCSM, кажется, что плагин Grid был именно тем, что вызывало проблемы для меня.

Отключение Grid работает для меня; и отключить все параметры предварительного просмотра на вкладке «Внешний вид», похоже, также работает до сих пор (я действительно не хочу потерять функциональность Grid, если я могу ее избежать).

Абсолютно худшая ошибка I когда-либо испытывал на Ubuntu: (

0
ответ дан owenjm 22 May 2018 в 12:44
поделиться
  • 1
    Возможно, экранный снимок или два помогут другим пользователям перейти к изменению их конфигурации. Кроме того, я думаю, что большинство пользователей не имеют Compiz Tweak Tool или того, что он называется, и все еще выполняются ошибками. – WinEunuuchs2Unix 27 March 2018 в 01:19

Это недавно повлияло на меня в 17.10 (i7-6700K, Intel HD530). Я перешел на MESA PPA, предложенный здесь, который не исправил проблему, но, вручную перебирая мои плагины compiz в CCSM, кажется, что плагин Grid был именно тем, что вызывало проблемы для меня.

Отключение Grid работает для меня; и отключить все параметры предварительного просмотра на вкладке «Внешний вид», похоже, также работает до сих пор (я действительно не хочу потерять функциональность Grid, если я могу ее избежать).

Абсолютно худшая ошибка I когда-либо испытывал на Ubuntu: (

0
ответ дан owenjm 17 July 2018 в 20:48
поделиться

Это недавно повлияло на меня в 17.10 (i7-6700K, Intel HD530). Я перешел на MESA PPA, предложенный здесь, который не исправил проблему, но, вручную перебирая мои плагины compiz в CCSM, кажется, что плагин Grid был именно тем, что вызывало проблемы для меня.

Отключение Grid работает для меня; и отключить все параметры предварительного просмотра на вкладке «Внешний вид», похоже, также работает до сих пор (я действительно не хочу потерять функциональность Grid, если я могу ее избежать).

Абсолютно худшая ошибка I когда-либо испытывал на Ubuntu: (

0
ответ дан owenjm 24 July 2018 в 14:06
поделиться
  • 1
    Возможно, экранный снимок или два помогут другим пользователям перейти к изменению их конфигурации. Кроме того, я думаю, что большинство пользователей не имеют Compiz Tweak Tool или того, что он называется, и все еще выполняются ошибками. – WinEunuuchs2Unix 27 March 2018 в 01:19
0
ответ дан owenjm 31 July 2018 в 07:30
поделиться
0
ответ дан owenjm 31 July 2018 в 08:31
поделиться
0
ответ дан owenjm 31 July 2018 в 17:03
поделиться
0
ответ дан owenjm 2 August 2018 в 10:06
поделиться
0
ответ дан owenjm 3 August 2018 в 14:25
поделиться
0
ответ дан owenjm 4 August 2018 в 23:38
поделиться
0
ответ дан owenjm 6 August 2018 в 16:22
поделиться
0
ответ дан owenjm 8 August 2018 в 20:44
поделиться
0
ответ дан owenjm 14 August 2018 в 11:03
поделиться
0
ответ дан Nicolas 9 October 2018 в 12:43
поделиться

Другие вопросы по тегам:

Похожие вопросы: