13
ответов

`apt-get update` не может найти серверы Ubuntu

Запуск sudo apt-get update не выполняется на моем сервере (который подключен к Интернету) Серверы временно сломаны, или мой APT неправильно настроен и использует старые серверы? Короче как мне это исправить? ...
вопрос задан: 14 May 2018 12:08
13
ответов

Как вы выбираете самое быстрое зеркало из командной строки?

Я хочу обновить свой файл sources.list самым быстрым сервером из командной строки при новой установке Ubuntu Server. Я знаю, что это легко сделать с графическим интерфейсом, но не кажется простым ...
вопрос задан: 7 May 2018 13:11
13
ответов

Установка Skype на Ubuntu 13.04 64-bit

Вот что я попробовал: $ sudo apt-get install skype [sudo] пароль для umpirsky: Чтение списков пакетов ... Готово Построение дерева зависимостей Чтение информации о состоянии ... Готово Некоторые пакеты могут ...
вопрос задан: 13 April 2017 15:24
13
ответов

Можно ли отменить команду установки apt-get?

Я установил Carpadio на моем установлении Xubuntu (Live USB), который затем вытащил как более 50 пакетов, предположительно, из Ubuntu в репозитории. Теперь я хотел бы отменить это. Однако для всех моих ...
вопрос задан: 20 March 2017 14:18
13
ответов

Как разрешить неудовлетворенные зависимости после добавления PPA?

Иногда, когда я устанавливаю файлы, я получаю сообщение об ошибке: Некоторые пакеты не могут быть установлены. Это может означать, что вы запросили невозможную ситуацию или используете ...
вопрос задан: 23 October 2014 20:43
13
ответов

Невозможно установить 32-разрядные (i386) пакеты (например, winhq-staging) на Lubuntu 17.10 [duplicate]

В настоящее время я пытаюсь установить винный этап. Это дает мне эту ошибку: I seguenti pacchetti hanno dipendenze non soddisfatte: winehq-staging: Dipende: постановка вин (= 3.6.0 ~ хитрый) E: ...
вопрос задан: 23 August 2014 07:30
13
ответов

Не удалось установить Octave. Ошибка: у вас были сломанные пакеты [duplicate]

Вот ошибка, которую я получил при попытке установить октаву: $ sudo add-apt-repository ppa: octave / stable $ sudo apt-get update $ sudo apt-get install octave Следующие пакеты имеют неудовлетворенные зависимости: ...
вопрос задан: 23 August 2014 07:30
13
ответов

Apt-застрять в 0% [Рабочая]

Когда я пытаюсь что-то сделать с помощью apt-get с помощью терминала, apt-get застревает на 0% [Работает].
вопрос задан: 16 July 2014 13:55
13
ответов

Как я могу обновить свой nodeJS до последней версии?

Я установил nodeJS в Ubuntu со следующим кодом
вопрос задан: 9 June 2014 03:28
13
ответов

Как перечислить все доступные версии определенного пакета? [dубликат]

Дамп apt-cache возвращает всю информацию о доступных пакетах. Чтобы получить все версии определенного пакета, было проверено следующее: ubuntu @ ubuntu-xenial: ~ $ apt-cache dump | grep -A25 "python -...
вопрос задан: 6 April 2014 16:32
13
ответов

libgl1-mesa-glx еще не настроен

С момента моего обновления sudo apt-get сегодня у меня появляются странные ошибки в конце каждой установки программного обеспечения с помощью apt-get, например: $ apt-get -f install Чтение списков пакетов ... Готово Сборка ...
вопрос задан: 12 July 2012 02:23
13
ответов

Информация о пакете была последний раз обновлена ​​59 дней назад, хотя Ubuntu обновлен

Я использую Ubuntu 11.10, и в диспетчере обновлений у меня появляется сообщение о том, что информация о пакете обновлена ​​59 дней назад. Нажмите кнопку «Проверить», чтобы проверить наличие обновлений программного обеспечения.
вопрос задан: 6 July 2012 08:06
13
ответов

Центр программного обеспечения сломан [закрыт]

Когда я начал устанавливать игры Humble Indie Bundle 5, центр программного обеспечения перестал работать, и теперь я получаю эту ошибку. Пакеты не могут быть установлены или удалены, нажмите здесь, чтобы восстановить. Который терпит неудачу и ...
вопрос задан: 29 June 2012 20:23
13
ответов

Удаление emacsen-common Ubuntu 16.10 [duplicate]

Я установил emacs через apt-get, но потом я его удалил, но этот пакет все еще оставался установленным. Когда я пытаюсь удалить его, он говорит: sudo apt-get удалить emacsen-common Чтение списков пакетов ... ...
вопрос задан: 13 June 2012 00:00
13
ответов

Невозможно установить ia32-libs [duplicate]

Я не знаю, почему я не могу установить ia32-libs. Он претендует на зависимость, которую нельзя найти в репозиториях. junior @ mediacenter: ~ $ sudo apt-get install ia32-libs Чтение списков пакетов ... Готово Сборка ...
вопрос задан: 10 June 2012 01:06
13
ответов

какие пакеты удалить для лучшей безопасности?

Я прочитал рекомендацию, в которой говорилось, что после установки следует удалить некоторые пакеты из установки Ubuntu по умолчанию, чтобы иметь более безопасный сервер. Каковы ваши ...
вопрос задан: 5 June 2012 05:51
13
ответов

Команды APT зависают на & ldquo; подключение к ie.archive.ubuntu.com & rdquo; [dубликат]

Я попытался установить Backups из меню системных настроек, чтобы создать первую резервную копию. Он сказал, что мне сначала нужно установить какое-то программное обеспечение, чтобы я нажал Install, но он просто висел. Я провел некоторое исследование, и
вопрос задан: 26 April 2012 11:11
13
ответов

Как исправить ошибку GPG для extras.ubuntu.com oneiric Release? [Дубликат]

Возможный дубликат: какой самый простой способ разрешить ошибки apt-get BADSIG GPG? Несколько дней назад мое обновление apt-get неожиданно начало бросать ошибку W: GPG: http://extras.ubuntu.com oneiric ...
вопрос задан: 6 October 2011 18:56
12
ответов

`apt-get update` не может найти серверы Ubuntu

Запуск sudo apt-get update не удался на моем сервере (с подключением к Интернету). Временно ли повреждены серверы, или мой APT неправильно сконфигурирован и использует старые серверы? Короче говоря, как я могу это исправить? ...
вопрос задан: 14 May 2018 12:08
12
ответов

Как установить npm на 17.10?

Я просто хотел установить npm через терминал, и теперь я просто застрял с некоторыми зависимостями. Он хочет, чтобы я установил несколько зависимостей, например: libssl1.0-dev nodejs-dev node-gyp Даже если я попытаюсь ...
вопрос задан: 10 January 2018 01:07
12
ответов

Подпроцесс установки докеры-ce не завершается

Я попытался установить docker-ce, следуя инструкциям, приведенным в официальной документации Docker, используя репозиторий. В этот момент установка застряла: Настройка док-станции (17.09.0 ~ ce -...
вопрос задан: 23 November 2017 01:57
12
ответов

Почему Ubuntu 17.10 не выглядит так после обновления с 16.04

Я обновил Ubuntu 17.10 с 16.04. Поскольку все изменилось с этой версией относительно диспетчера рабочего стола, я мог представить, что возникают проблемы. Но, похоже, Ubuntu возвращается к «...
вопрос задан: 2 November 2017 03:22
12
ответов

Проблема обновления Ubuntu 18.04 & ldquo; g_strchug: утверждение 'string! = NULL' failed & rdquo; [dубликат]

Когда я обновляю Ubuntu с 16.04 по 18.04, возникает поток ошибок: $ sudo apt update & amp; & amp; & amp; & amp; & amp; sudo apt upgrade Hit: 1 http://ubuntu.ntc.net.np/ubuntu bionic InRelease (appstreamcli: 30076): ...
вопрос задан: 9 August 2017 11:01
12
ответов

Создание списка установленных вручную пакетов и запрос отдельных пакетов

Я хотел бы получить список пакетов, установленных вручную по apt или aptitude, и узнать, был ли пакет foobar установлен вручную или автоматически. Есть ли хороший способ сделать это ...
вопрос задан: 22 July 2017 23:23
12
ответов

Удалите все данные и настройки удаленной программы [duplicate]

Учитывая, что я удалил приложение с помощью apt remove, как удалить файлы конфигурации позже, чтобы получить результат apt purge?
вопрос задан: 17 July 2017 18:22
12
ответов

Как установить ethminer на ubuntu 17.04

Я следовал этому руководству. https://www.meebey.net/posts/ethereum_gpu_mining_on_linux_howto/ В основном его инструкции похожи на это sudo apt-get install software-properties-common sudo add-apt -...
вопрос задан: 2 June 2017 13:25
12
ответов

Есть ли способ вручную проверить, какие дополнительные пакеты будут удалены?

Например, скажем, я пытаюсь удалить «libopenshot11», я получаю: Следующие пакеты будут удалены: libopenshot11 openshot-qt python3-openshot. Как я могу найти это без использования apt ...
вопрос задан: 22 May 2017 11:32
12
ответов

что означает синаптическое сообщение об ошибке?

Я получаю его после обновления в Synaptic Manager. Недавно я сделал чистую установку Ubuntu 17.04 с 16.10. сообщение об ошибке: - W: Загрузка выполняется без права доступа как root в качестве файла '/ var / cache / apt / archives / ...
вопрос задан: 25 April 2017 18:15
12
ответов

«apt-get» не работает с прокси

Для команды sudo apt-get update я получаю следующую ошибку: W: не удалось получить http://ch.archive.ubuntu.com/ubuntu/dists/maverick-updates/multiverse/binary-i386/Packages.gz 407 прокси ..
вопрос задан: 13 April 2017 15:24
12
ответов

Я получаю эту ошибку при установке python-gst0.10 и gstreamer0.10-plugins-good [duplicate]

E: Пакет «python-gst0.10» не имеет кандидата на установку E: Пакет «gstreamer0.10-plugins-good» не имеет кандидата на установку. После поиска в Интернете, мне кажется, что мне нужно добавить некоторые ...
вопрос задан: 2 December 2016 13:31