11
ответов

Проблема iptables

Привет, ребята, у меня есть следующий файл iptables для моего сервера ubuntu 12.04. ITs немного беспорядочно, потому что я пробовал разные способы его исправить, но проблема в том, что он не позволяет использовать команды apt, такие как apt-get для запус
вопрос задан: 15 May 2012 08:21
11
ответов

Почему скрытые настройки-папки не удаляются при очистке приложения?

Я сделал sudo apt-get remove --purge для нескольких пакетов, но, видимо, личные настройки сохранены. Есть ли команда или инструмент для их автоматического удаления?
вопрос задан: 14 May 2011 02:12
11
ответов

Установите mod_jk с apt-get

Можно ли установить mod_jk через apt-get? Если да, какое имя пакета?
вопрос задан: 9 April 2011 16:39
10
ответов

Как установить Anaconda в Ubuntu?

Как установить Anaconda для Python в Ubuntu? Есть ли способ использовать apt-get install? У меня есть только доступ из командной строки к моему серверу. Как установить Anaconda на Ubuntu 14.04 из командной строки?
вопрос задан: 24 October 2018 14:23
10
ответов

Что решает LDAP?

Я находился в контакте с LDAP во многих проектах, в которые я был вовлечен, но, истина быть сказанным, я действительно не понимаю это. Я думал, что это был просто каталог человека, но после того, как я обнаружил, что это может...
вопрос задан: 30 June 2018 07:58
10
ответов

& ldquo; E: Не удается найти пакет mtp-tools & rdquo ;, хотя репозиторий юниверса включен. & ldquo; обновление кэша AppStream не удалось & rdquo; [dубликат]

Я загрузил Ubuntu 16.04.3 LTS и установил iso-файл как виртуальную машину в VirtualBox, запущенную в Windows 7. Я включил репозиторий юниверса: sudo add-apt-repository universe, я получил это ...
вопрос задан: 14 June 2018 07:44
10
ответов

Мне действительно нужен apt-daily.service и apt-daily-upgrade.service?

Запуск с 18.04, кажется, занимает немного больше, чем 17,10, поэтому я побежал в системном анализе и обнаружил, что apt-daily.service и apt-daily-upgrade.service занимают более трех минут между ними ....
вопрос задан: 22 May 2018 09:41
10
ответов

NPM является неправильной версией на последней установке Ubuntu (18.04)

Обычной установкой будет sudo apt install nodejs для установки Node.js, а затем sudo apt install npm для установки Node Package Manager. Однако, делая это, npm -v говорит 3.5.2. Чтобы нормально обновиться, я ...
вопрос задан: 15 May 2018 00:14
10
ответов

Мой / загрузочный раздел ударил 100%, и теперь я не могу его обновить. Не удается удалить старые ядра, чтобы освободить место

Моя первая проблема заключалась в том, что я пытался аппроксимировать обновление или apt-get upgrade. При обновлении я получаю следующую ошибку: вы можете запустить «apt-get -f install», чтобы исправить это. Следующие пакеты имеют ...
вопрос задан: 27 April 2018 10:23
10
ответов

SPARQL в Ubuntu?

Есть ли какое-либо приложение с открытым исходным кодом для Ubuntu / Linux, которое может обрабатывать SPARQL для выполнения запросов по хранилищам RDF и графам знаний? Это не обязательно должно быть в пределах apt, может также быть от ...
вопрос задан: 10 February 2018 19:06
10
ответов

Ошибка удаления сломанного пакета сервера mongo

Спасибо в Advance, я хочу удалить сломанный пакет mongodb-org-server. Во время установки я установил с помощью sudo apt-get install mongodb, но когда m удалял его, он застрял на mongodb-org -...
вопрос задан: 30 December 2017 09:35
10
ответов

не удается установить mysql-workbench на ubuntu 16.04

Если я запустил apt-get install mysql-workbench, я получаю следующие ошибки зависимостей: Чтение списков пакетов ... Готово Создание дерева зависимостей Чтение информации о состоянии ... Готово Некоторые пакеты не могли ...
вопрос задан: 25 December 2017 09:45
10
ответов

Почему менеджер пакетов Ubuntu по умолчанию устанавливает nodejs v4.2.6? [dубликат]

Запуск Ubuntu 16.04 на 64 бит в виртуальной машине. Чтобы быть ясным, мне интересно, почему эта конкретная версия nodejs является той, что есть в репо. Это потому, что разработчик nodejs решил сделать это по умолчанию или ...
вопрос задан: 13 December 2017 04:51
10
ответов

Как обновить Gradle?

Это показывает, что Gradle обновлен: thufir @ doge: ~ $ sudo apt install gradle Чтение списков пакетов ... Готово Создание дерева зависимостей Чтение информации о состоянии ... Done gradle уже ...
вопрос задан: 10 November 2017 15:54
10
ответов

Не удается обновить git до последней версии в Ubuntu 14.04

Я выполняю шаги в версии Upgrade Git на Ubuntu 14.04, но когда я вхожу в команду первого шага: sudo add-apt-repository ppa: git-core / ppa, я получаю следующую ошибку: FileNotFoundError: [Errno ...
вопрос задан: 25 September 2017 14:00
10
ответов

Как узнать, какая версия `do-release-upgrade` будет обновлена?

Я запускаю Lubuntu LTS 14.04 и хочу обновиться до последней версии LTS (16.04). Все руководства по обновлению (например, эта), похоже, предполагают, что я должен официально обновить скрипт, называемый do-release -...
вопрос задан: 12 September 2017 11:07
10
ответов

Удаленное запущенное ядро. Машина все еще вверх, но боится перезагрузки

Хорошо, я знаю достаточно, чтобы быть опасным, и я испортил. Мне нужна помощь в восстановлении. Мой Ubuntu 16.04 предупредил меня, что / boot был заполнен. Я googled и научился удалять старые ядра. Я тупо не сделал ...
вопрос задан: 11 August 2017 23:45
10
ответов

libXp.so.6 отсутствует для ubuntu 17.04

mc @ mc: ~ $ sudo apt-get install libXp.so.6 Чтение списков пакетов ... Готово Создание дерева зависимостей Чтение информации о состоянии ... Готово E: Не удается найти пакет libXp.so.6 E: Не удалось найти Любые ...
вопрос задан: 10 August 2017 09:49
10
ответов

Не удается установить Oracle JDK 9

Я удалил пакеты jdk и теперь не могу их установить. Мне удалось установить oracle-java7-installer и oracle-java8-installer, но не могу установить oracle-java9-installer. Кажется, мой компьютер ...
вопрос задан: 1 August 2017 12:58
10
ответов

Как исправить ошибку GPG & no; NO_PUBKEY & rdquo ;?

Я добавил несколько дополнительных репозиториев с помощью программы Software Sources. Но когда я перезагружаю базу данных пакета, я получаю сообщение об ошибке: W: ошибка GPG: http://ppa.launchpad.net trusty InRelease: ...
вопрос задан: 28 July 2017 23:40
10
ответов

Невозможно установить Skype на 64-битной Ubuntu [дубликат]

Примечание. Устаревшее приложение Skype для Linux (версия 4. *) больше не поддерживается и было удалено из партнерских репозиториев Canonical, поэтому этот вопрос и ответы на него устарели. Пожалуйста, обратитесь к более новой ...
вопрос задан: 5 July 2017 13:11
10
ответов

плохой интерпретатор для python

Я установил pip3 для моей текущей версии python ==> user @ my_machine: ~ $ python -V Python 3.5.1+ Я использовал эту команду sudo apt install python3-pip. Когда я устал проверять версию pip ==> pip3 -...
вопрос задан: 27 May 2017 15:57
10
ответов

apt-cache / apt поисковые пакеты, которые не установлены

Я могу искать пакеты с поиском apt-cache & lt; имя_пакета & gt ;, или искать установленные пакеты с apt-list -installed | grep & lt; имя_пакета & gt ;. Как насчет пакетов, которые не установлены? Как ...
вопрос задан: 14 May 2017 18:23
10
ответов

Невозможно исправить поврежденные пакеты (apt-get -f install не работает)

У меня есть эти сломанные пакеты, которые не могут быть обновлены: $ sudo apt-get autoremove Чтение списков пакетов ... Готово Создание дерева зависимостей ... 50% Создание дерева зависимостей Чтение информации о состоянии .....
вопрос задан: 13 April 2017 15:24
10
ответов

Обновление apt-get очень медленное, застряло в & ldquo; Ожидание заголовков & rdquo;

Я смотрел на похожие вопросы: застрял на 0% [в ожидании заголовков] apt-get update застрял на «В ожидании заголовков» quot; при использовании Windows XP ICS Однако ни один из них не отвечает на мою проблему ....
вопрос задан: 13 April 2017 15:24
10
ответов

«apt-get» не работает с Proxy

Для команды sudo apt-get update я получаю следующую ошибку: W: Не удалось получить http://ch.archive.ubuntu.com/ubuntu/dists/maverick-updates/multiverse/binary-i386/Packages.gz 407 Proxy. ..
вопрос задан: 13 April 2017 15:24
10
ответов

Обновление ядра Linux без установки зависимостей grub?

Я установил Ubuntu 16.04 в систему, которая уже использует rEFInd для загрузки. После установки я удалил все связанные с grub пакеты. Однако каждый раз, когда выходит новый выпуск ядра, он пытается ...
вопрос задан: 13 April 2017 15:24
10
ответов

Можно ли отменить команду apt-get install?

Я установил Carpadio на мою установку Xubuntu (Live USB), которая затем вытащила более 50 пакетов, как я полагаю, со стороны Ubuntu хранилища. Теперь я хотел бы отменить это. Однако для всех моих ...
вопрос задан: 20 March 2017 13:18
10
ответов

Обновление до 16.04 - Требуемая зависимость «apt (& gt; = 1.0.10.2ubuntu2)» не установлена ​​[dублировать]

Я пытаюсь перейти на версию 16.04. и получить информацию о том, что требуемая зависимость apt (& gt; = 1.0.10.2ubuntu2) не установлена. Я не очень хорошо знаком с Ubuntu, так что простую помощь / ...
вопрос задан: 10 December 2016 23:52
10
ответов

не удалось найти пакеты (testdisk) в 17.04 [dубликат]

Когда я набираю команду в терминале, например, sudo apt-get install testdisk, он говорит о списках списков чтения ... Готово Создание дерева зависимостей Чтение информации о состоянии ... Done E: Не удалось найти ...
вопрос задан: 2 December 2016 13:31