10
ответов

Установка Timewarrior на 16.04 [dубликат]

Я пытаюсь установить TimeWarrior на 16.04 в Windows. Я получаю сообщение об ошибке: Следующие пакеты имеют неудовлетворенные зависимости: timewarrior: Depends: libc6 (& gt; = 2.27), но 2.23-0ubuntu10 должен быть ...
вопрос задан: 4 August 2016 06:11
10
ответов

Как установить & ldquo; не устанавливается & rdquo; зависимости? [dубликат]

Я пытаюсь установить Codelite на Ubuntu Artful (17.10). Я видел, что эта проблема очень распространена в Интернете, но я не нашел исправления. В основном, когда я запускаю sudo apt-get install codelite wxcrafter, я получаю ...
вопрос задан: 4 August 2016 06:11
10
ответов

Как создать локальный репозиторий APT?

Я хотел бы создать свой локальный репозиторий в своей локальной сети, чтобы машины в локальной сети могли обновляться и обновляться с него. Я хочу скачать пакеты и сохранить их на моем локальном сервере, чтобы я мог ...
вопрос задан: 9 June 2016 12:02
10
ответов

apt: ошибка перемещения: версия GLIBCXX_3.4.21 не определена в файле libstdc ++. so.6 со ссылкой на ссылку

Поскольку я пытаюсь обновить до 16.04 xenial, я получаю ошибку $ apt apt: relocation: /usr/lib/x86_64-linux-gnu/libapt-pkg.so.5.0: symbol ...
вопрос задан: 26 May 2016 17:11
10
ответов

Получил проблему NODATA: 'NODATA' (сеть требует аутентификации?)

Я могу использовать свою мобильную широкополосную связь для доступа к Интернету с Firefox, но когда я хочу установить любой пакет от терминала или сделать 'склонным - добираются, обновление' управляют, чтобы я получил следующую ошибку: добрался 'NODATA' (
вопрос задан: 8 January 2016 14:48
10
ответов

Недостаточно свободного места на диске при обновлении

Я получаю сообщение об ошибке в программе обновления программного обеспечения, когда я пытаюсь делать свои ежедневные обновления. в нем говорится: для обновления требуется 25,3 М свободного места на диске `/ boot`. Пожалуйста, освободите как минимум допол
вопрос задан: 27 June 2015 16:05
10
ответов

Как проверить, какой пакет зависит от другого установленного пакета? [dубликат]

Я просто сделал apt-get upgrade на своем Ubuntu 16 и заметил, что пакет mysql-client обновлен. Я не помню, чтобы установить его. Как проверить, какой пакет я установил, зависит от него?
вопрос задан: 19 June 2015 11:29
10
ответов

404 ошибок при использовании APT, не может обновить [duplicate]

Я бегу за прокси-сервером, уже проксимитировал все (pac-скрипт в env, переменная сеанса ...). Я не могу apt-получить обновление, но я могу ping. Вот последние выходные строки apt-get update E: Impossible ...
вопрос задан: 1 November 2014 00:28
10
ответов

Как удалить сломанные пакеты в ubuntu

Я не могу удалить сломанный пакет. Используйте следующую команду: sudo apt-get -f install, но я получаю следующий ответ: Подготовка к распаковке ... / nodejs_0.10.28-1chl1 ~ trusty1_amd64.deb ... Распаковка ...
вопрос задан: 17 September 2014 14:21
10
ответов

Невозможно исправить проблемы, у вас есть сломанные пакеты

После обновления с 10.04 до 12.04 я пытаюсь установить разные пакеты. Например, ia32-libs и skype (4.0). При попытке установить их, я получаю «Невозможно исправить проблемы, вы ...
вопрос задан: 23 August 2014 06:30
10
ответов

Ошибка с dpkg - невозможно настроить (текущее состояние «половина установки») [dублировать]

$ sudo apt-get upgrade Чтение списков пакетов ... Готово Создание дерева зависимостей Чтение информации о состоянии ... Готово Расчет обновления ... Выполнено Следующие пакеты были автоматически установлены ...
вопрос задан: 13 July 2014 14:58
10
ответов

Показать устанавливаемые пакеты в терминале (только для терминала Synaptic) [dублировать]

Аналогично этому - только я не прошу список установленных пакетов, а список пакетов, которые могут быть установлены на основе запроса. В основном я хочу знать, есть ли способ поиска в ...
вопрос задан: 6 June 2014 01:15
10
ответов

Требуется 407 прокси-аутентификация

Когда я пытаюсь установить программное обеспечение с помощью Ubuntu Software Center, я получаю: Не удалось загрузить информацию о репозитории. Проверьте подключение к Интернету.
вопрос задан: 26 April 2014 22:27
10
ответов

Я думаю, что я удалил свое ядро ​​(?) [Duplicate]

Мой / загрузочный раздел был заполнен неиспользуемыми ядрами, и я не мог установить или обновить систему (потому что каждая команда apt-get попросила меня запустить apt-get install -f, и поскольку / boot был заполнен, я не смог. ..
вопрос задан: 13 February 2014 08:23
10
ответов

Установка VLc в ubuntu 16.04? [dубликат]

Когда я пытаюсь установить vlc на Ubuntu 16.04, я получаю ошибку, такую ​​как E: Не удалось получить некоторые архивы, возможно, запустите apt-get update или попробуйте с -fix-missing? Как я могу это решить?
вопрос задан: 6 February 2014 02:35
10
ответов

Можно ли остановить установку apt, когда процесс запущен? [dубликат]

Я новичок в Ubuntu и Linux в целом. Так что простите меня, что я не осведомлен об основных операциях ... Итак, скажем, я попытался установить пакет, это тоже требуется, я хочу прервать его, есть ли безопасный ...
вопрос задан: 12 February 2013 01:33
10
ответов

Не удается обновить, потому что слово Prox * заблокировано

Я живу в Эфиопии, и правительство блокирует все URL со словом "прокси" в них. Я не мог использовать это слово в названии выше, потому что это сделало бы, чтобы URL содержал слово прокси. Когда я могу ...
вопрос задан: 1 December 2012 07:13
10
ответов

Есть ли apt-cacher для Windows?

У меня два компьютера. C1: Windows с подключением к Интернету. C2: Ubuntu подключен к C1, но не подключен к Интернету. Я хотел бы получить доступ к репозиториям apt для обновления или установки некоторых пакетов на ...
вопрос задан: 14 March 2012 05:13
10
ответов

Установка пакетов без запуска фоновых процессов и сервисов

Иногда установка некоторых приложений запускает процесс или службу из приложения, которое запускается автоматически при установке. Как мне установить без их запуска?
вопрос задан: 31 October 2011 18:24
10
ответов

Apt-get update встречает ошибки с плохими ключами GPG [дубликат]

У меня есть ошибки при использовании sudo apt-get update W: ошибка GPG: http://archive.ubuntu.com trusty Release: Следующие подписи были недопустимыми: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key & ...
вопрос задан: 6 October 2011 18:56
10
ответов

apt-get BADSIG подпись gpg ошибка [дубликат]

Я пытаюсь сделать обновление apt-get в одном экземпляре ec2, и я получаю следующую ошибку: W: ошибка GPG: http://us-east-1.ec2.archive.ubuntu.com exact-updates Release: следующее подписи были ...
вопрос задан: 6 October 2011 18:56
10
ответов

Действительно ли возможно установить .deb от URL?

Существует ли способ установить deb пакет непосредственно от URL, с помощью оболочки? Что-то как dpkg-i http://domain.com/path/to/package.deb (я знаю, что мог использовать wget и затем dpkg, я просто задаюсь вопросом если...
вопрос задан: 6 July 2011 02:11
10
ответов

Случайно удаленный ubuntu-desktop и Anacron. Заново. Что я могу ожидать?

К сожалению, когда я установил пакет fcron, чтобы взглянуть на него, я не понял, что я также удалял Ubuntu Desktop и Anacron. Итак, я тогда сделал apt-get install anacron ubuntu-desktop, ...
вопрос задан: 18 June 2011 03:19
10
ответов

Ошибка обновления Apt-get: http://extras.ubuntu.com Открытый ключ недоступен [dубликат]

Ошибка GPG: http://extras.ubuntu.com natty Release: следующие подписи не могут быть проверены, потому что открытый ключ недоступен: NO_PUBKEY 16126D3A3E5C1192 Я думаю, что я выбрал ...
вопрос задан: 30 May 2011 23:48
10
ответов

Как узнать, какие версии приложений я могу установить через apt

Я пытаюсь использовать apt-cache search gedit. Но информации о версии нет. Я пытаюсь установить gedit 2.30.4 (по умолчанию это 3.x на Gnome 3). Но с этой версией нет gedit. судо ...
вопрос задан: 16 May 2011 02:10
10
ответов

Как установить несколько версий Firefox (4.0 и 3.6), предпочтительно используя apt

У меня есть пакет firefox (Firefox 3.6), установленный в Ubuntu 10.04. Я бы хотел установить Firefox 4.0 из Mozilla PPA, но сохранить 3,6? Инструкции выглядят так, как будто они заменят текущий firefox ...
вопрос задан: 8 April 2011 03:09
10
ответов

Где я могу установить termcap?

Из apt-get или aptitude существует только termcap-compact, но при попытке установить мое программное обеспечение (комплект разработчика с другого предприятия) я все еще вижу «никакую библиотеку termcap». Это происходит просто ...
вопрос задан: 1 March 2011 20:54
10
ответов

Будут ли пакеты работать со старыми версиями Ubuntu?

Например, будут ли пакеты Natty работать над Maverick?
вопрос задан: 25 February 2011 23:46
10
ответов

Обход RabbitMQ & ldquo; OK & rdquo; диалоговое окно установки

Когда я устанавливаю пакет rabbitmq-server на Lucid, я всегда получаю предупреждение об обновлении с предыдущей версии (даже если предыдущая версия не установлена), а затем мне нужно нажать Enter, чтобы убрать ...
вопрос задан: 25 February 2011 06:24
10
ответов

Использование прокси-сервера APT для загрузки во время установки

Во время установки системы с рабочего стола LiveCD (10.10) я установил флажок «Загрузить обновления во время установки». Перед запуском установки я настроил apt-прокси-сервер. Прокси-сервер ...
вопрос задан: 17 February 2011 05:57