18
ответов

Обновляется ли обновление через диспетчер обновлений эквивалентно обновлению с помощью apt-get?

На моем рабочем столе (Точный) я запустил System Settings & gt; Детали & gt; Установите обновления с рабочего стола Unity. На моем облачном сервере, также на Precise, я могу использовать сеанс VNC, чтобы сделать то же самое, но вместо этого я ...
вопрос задан: 4 June 2012 14:37
18
ответов

Как проверить, можно ли удалить некоторые пакеты [dублировать]

Я хочу свести к минимуму мою систему Ubuntu, а это значит, что я пытаюсь удалить установленные пакеты по умолчанию, насколько это возможно. Моя цель - получить минимизированную систему Ubuntu, чтобы я мог запускать собственный cpp ...
вопрос задан: 16 November 2011 06:17
18
ответов

Как правильно удалить плохо установленный .deb?

Всякий раз, когда я пытаюсь использовать dpkg или apt-get, я получаю предупреждение: dpkg: warning: parsing file '/ var / lib / dpkg / available' near line 12674 package 'jarnal': ошибка в строке версии 'build901': номер версии ...
вопрос задан: 18 July 2011 11:47
18
ответов

Как заставить apt-get обновлять состояние версий пакетов?

Вчера вечером я установил Natty Narwhal и решил проблему с менеджером обновлений. Сначала я проинструктировал диспетчера обновлений «Установить обновления», но появившийся диалог остался на «ожидании ...» ...
вопрос задан: 17 May 2011 02:49
18
ответов

Сегодняшнее обновление на Natty

Apt привел несколько ошибочных строк в dist-upgrade. Подготовка к замене gir1.2-mutter-2.91 2.91.93-0ubuntu1 ~ build1 (используя ... / gir1.2-mutter-2.91_3.0.0-0ubuntu1 ~ build 1_amd64.deb) ... Распаковка ...
вопрос задан: 11 April 2011 05:32
18
ответов

Проблема установки рубинов и драгоценных камней

Я только что установил ruby ​​с помощью apt-get с помощью следующей команды: sudo apt-get install ruby1.9.1-full Но когда я пытаюсь сделать sudo gem install ..., это говорит о том, что я не установил драгоценные камни и что я ...
вопрос задан: 25 March 2011 02:44
18
ответов

Каким будет набор инструментов управления пакетами по умолчанию в будущих версиях Ubuntu?

С введением программного обеспечения Ubuntu Software Center я помню, что читал, хотя сейчас я не могу найти надежный источник, что различные менеджеры пакетов в конечном итоге будут устаревшими. В самом деле,...
вопрос задан: 14 March 2011 21:10
18
ответов

Как установить приложение с помощью apt-get и ограничить его конкретным источником репо?

Раньше я делал что-то подобное с yum на CentOS. Я думаю, что был параметр --enable-repo и --disable-repo. Есть ли что-то, что существует для apt-get install & lt; some pkg & gt; что ограничит ...
вопрос задан: 11 March 2011 19:14
18
ответов

метод apt для получения последнего драйвера nvidia

Драйвер nvidia, который я получил из репозитория Ubuntu, составляет 260.19.06. У меня были проблемы с видео, поэтому я проверил сайт nvidia, а версия была доступна 260.19.44. Есть ли способ ...
вопрос задан: 10 March 2011 08:41
18
ответов

Где я могу получить & ldquo; DA360C64005E0276 & rdquo; открытый ключ для & ldquo; ppa.launchpad.net maverick Release & rdquo ;?

Когда я apt-get update, я получаю следующую ошибку: W: ошибка GPG: http://ppa.launchpad.net maverick Release: Следующие подписи не могут быть проверены, потому что открытый ключ недоступен: ...
вопрос задан: 20 February 2011 17:25
18
ответов

Менеджер пакетов больше не работает

Я использую ubuntu 10.10, и недавно мой менеджер пакетов перестает работать из-за некоторых проблем с зависимостями или чем-то еще. Я вообще не могу обновить, установить или удалить что-либо. Это ...
вопрос задан: 15 February 2011 01:11
18
ответов

Ошибочный dist-upgrade, это плохо?

Я искал Update Manager в Ubuntu 10.10 Netbook Edition и не смог его найти, поэтому в терминале я сделал: sudo apt-get update sudo apt-get upgrade У меня появилось сообщение о том, что некоторые пакеты были «проведены ...
вопрос задан: 30 December 2010 07:17
18
ответов

Как я могу сделать Chromium открытыми apt ссылками с xdg-open?

Здравствуйте, я установил это расширение, потому что хочу открыть apt ссылки, нажатые в Chromium с xdg-open. Я посмотрел на эту помощь, но не добился успеха. Как я могу добиться этого?
вопрос задан: 14 December 2010 03:12
18
ответов

Возможно ли установить Firefox 3.0, а также пакет по умолчанию?

Я веб-разработчик и использую ubuntu 10.10 maverick. Я хочу найти ошибку, которая появляется в Firefox 3.0, но не 3.5 / 3.6. Есть простой способ установить Firefox 3.0 без перезаписи / ...
вопрос задан: 3 December 2010 18:29
18
ответов

apt changelog для установленных пакетов [duplicate]

GUI update-manager может показать «список изменений» пакетов, которые будут установлены (еще не загружены). Я также узнал, как предоставить файлы .changelog в нужном месте для диспетчера обновлений, чтобы показать ...
вопрос задан: 22 November 2010 15:34
18
ответов

Что делает & ldquo; выбор ранее отмененного пакета & rdquo; имею в виду?

Всякий раз, когда я устанавливаю программное обеспечение из командной строки с помощью apt-get или aptitude, я вижу такие сообщения: Выбор ранее снятого выделения пакета foobar-cil-dev. Я понимаю «загрузку» и «настройку ...
вопрос задан: 31 October 2010 21:32
18
ответов

Каков apt эквивалент & ldquo; rpm -V & rdquo; (Проверьте установленные пакеты)

В системе RedHat / CentOS я могу проверить установленные RPM в своей системе с помощью rpm -V. Что такое Ubuntu или apt эквивалент этой команды?
вопрос задан: 26 October 2010 05:22
18
ответов

Настроить источники программного обеспечения для Ubuntu Desktop updater для управления?

Мне нравится обновление программного обеспечения в Ubuntu Desktop и вы хотите настроить базовых менеджеров пакетов с другими источниками программного обеспечения. Иногда я сталкиваюсь с новым программным проектом, который не поставляется ...
вопрос задан: 14 August 2010 03:11
17
ответов

установить ошибку массива-визуализатора на 14.04 [dубликат]

Я попытался установить massif-визуализатор. После добавления PPA kubuntu-ppa / backports и запуска apt-get обновления apt-get install massif-visualizer все равно дает мне ошибку: E: Не удалось найти пакет ...
вопрос задан: 18 July 2018 11:25
17
ответов

& ldquo; Следующие пакеты были сохранены: & rdquo; Почему и как мне это решить?

Я только что добавил PPA-репозиторий для версии разработки GIMP, но получаю эту ошибку: $ apt-get update & amp; & amp; apt-get upgrade ... Следующие пакеты были сохранены: gimp gimp -...
вопрос задан: 3 March 2017 07:16
17
ответов

Будет ли установка программы из Центра программного обеспечения также включать обновления с его PPA?

Например, я установил VLC из Ubuntu Software Center, он также включал бы репозиторий VLC PPA, чтобы при обновлении программного обеспечения на моем ноутбуке автоматически включались обновления VLC ...
вопрос задан: 25 June 2012 12:10
17
ответов

Как я могу откат xserver-xorg-core и xserver-common? [Дубликат]

Недавнее обновление Xorg нарушило мой рабочий стол, который теперь выглядит так: Короче говоря, фон рабочего стола не обновляется на вторичном дисплее. (И если нет вторичного отображения, основной ...
вопрос задан: 22 June 2012 18:27
17
ответов

Как исправить apt-get autoremove?

Команда apt-get autoremove не имеет никакого эффекта в Maverick. Как я могу это решить? EDIT: восстановление резервной копии VM, содержащей чистую установку, решило проблему.
вопрос задан: 12 June 2012 20:32
17
ответов

Что такое эквивалентная команда терминала диспетчера обновлений?

Я всегда выполнял следующую команду для обновления через терминал моих компьютеров: sudo apt-get update & amp; & amp; & amp; & amp; & amp; sudo apt-get upgrade -y Но на днях, сразу после завершения установки ...
вопрос задан: 23 May 2012 15:47
17
ответов

Предотвращение резервного копирования файлов, управляемых системой

Я хотел бы сделать тщательное резервное копирование, но хочу избежать резервного копирования файлов, которые можно заменить с помощью apt. Действительно ли это просто состоит из исключения / usr, за исключением / usr / local, а также / ...
вопрос задан: 5 February 2011 19:34
16
ответов

Ошибка Mysql при установке [duplicate]

Я получаю эту ошибку при установке MySQL root @ ns3074085: ~ # sudo dpkg --configure -a Настройка mysql-server-5.7 (5.7.17-0ubuntu1) ... Переименование удаленных параметров key_buffer и myisam-recover (если есть). ..
вопрос задан: 22 April 2016 21:23
16
ответов

Как удалить пакет неудовлетворенных зависимостей в Ubuntu 16.04.3 [duplicate]

введите описание изображения здесь. Мне нужно удалить libwinpr-synch0.1: пакет amd64. И когда я запускаю sudo apt-get install (имя пакета), он дает ошибку: E: Sub-process / usr / bin / dpkg output sed -ne '/ ...
вопрос задан: 29 April 2015 02:31
16
ответов

Как полностью очистить драйверы и инструменты nvidia: Виртуальные пакеты, такие как «nvidia-smi», нельзя удалить [dублировать]

Когда вы пытаетесь очистить nvidia для чистой попытки установки, я получаю эту ошибку: $ sudo apt purge nvidia- * Чтение списков пакетов ... Done Building tree tree Информация о состоянии чтения .....
вопрос задан: 24 March 2014 08:42
16
ответов

Почему add-apt-repository не может добавить исходные репозитории?

add-apt-repository выдает ошибку, если я пытаюсь добавить исходный репозиторий: Это работает: sudo add-apt-repository 'deb http://dl.ajaxplorer.info/repos/apt squeeze main' Это происходит с ошибкой: Судо ...
вопрос задан: 7 July 2012 07:42
16
ответов

неудовлетворенные зависимости в Ubuntu 12.04

Сегодня я попытался установить dvb-карту на свой Ubuntu 12.04 (Linux blauhai-linux 3.2.0-25-generic # 40-Ubuntu SMP Ср. 23 мая 20:30:51 UTC 2012 x86_64 x86_64 x86_64 GNU / Linux). Установка не удалась с ...
вопрос задан: 25 June 2012 01:28